Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
gsnedders
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
7 ms
·
61.
▲
by
gsnedders
1y ago
I felt like that seems a little long from EDI to MAN (after all, EDI to LHR is typically a flight time of under an hour!), so: https://globe.adsbexchange.com/?icao=4d2256&lat=54.720&lon=-... is the track of this fli
62.
▲
by
gsnedders
1y ago
As others have said, final fuel reserves are typically at least half an hour, and you shouldn't really be cutting into them. What if their first approach into MAN had led to another go around? With a major storm heading north-easterly
63.
▲
by
gsnedders
1y ago
At a battery level it’s very doable — and certainly not as extreme as in most racing applications — it’s just a bunch of trade-offs.
64.
▲
by
gsnedders
1y ago
Tyres are almost certainly the limiting factor here; also I forget how close to the (admittedly banked) turn it was when it hit its top speed.
65.
▲
by
gsnedders
1y ago
Motor output, so you’ll still have transmission loses beyond that (but with a fixed drivetrain, with no multi-speed gearbox, quite possibly more like 95%).
66.
▲
by
gsnedders
1y ago
How close are the GNU coreutils with the POSIXLY_CORRECT environment variable set? I wouldn't be surprised if there were still patches required, but at least on the face of it that should get you most of the way there.
67.
▲
by
gsnedders
1y ago
To some extent, it's cases like this which show the real fragility of everything existing as a unified whole in google3. While clearly maintenance and ownership is still a major problem, one could easily imagine deploying something sim
68.
▲
by
gsnedders
1y ago
> maybe arm64 binaries always had 16kb aligned segments? Yes — because the move to 16k pages happened at the same time as the move to arm64.
69.
▲
by
gsnedders
2y ago
This depends on who the Border Agency officer is: An Immigration Officer may search you until they are satisfied you are a citizen. As long as you have a passport (or emergency travel document) listing you a citizen, this should be straight
70.
▲
by
gsnedders
2y ago
iTIP (RFC 5546) / iMIP (RFC 6047) are a standard for sending and responding to calendar invites, implemented on top of email. Certainly some implementations are pretty poor, but in theory this is all standardised.
71.
▲
by
gsnedders
2y ago
> a new "Adminless" account model with linux-like just-in-time escalation This was the promise of User Account Control, was it not? Or does that just prompt for confirmation for various actions, without actually enforcing a sec
72.
▲
by
gsnedders
2y ago
> The HTTP/1.1 spec actually recommends limited to 2 connections per domain. This is no longer true. From RFC 9112 § 9.4 ( https://httpwg.org/specs/rfc9112.html#rfc.section.9.4 ): > Previous revisions of HTTP
73.
▲
by
gsnedders
2y ago
> I suspect the corporation employs more people than the foundation? Yes; the corporation is, last I knew, about a thousand, and the foundation about a hundred.
74.
▲
by
gsnedders
2y ago
If there is capacity, they are obliged to provide it on a non-discriminatory basis. If there isn't capacity, then it gets into questions of allocation (which still needs to be done in a fair and documented basis).
75.
▲
by
gsnedders
3y ago
To reply mostly with my WPT Core Team hat off, mostly summarising the history of how we've ended up here: A build script used by significant swaths of the test suite is almost certainly out; it turns out people like being able to edit
76.
▲
by
gsnedders
3y ago
And it's worth noting VLIW survived longer in GPUs—where there isn't any expectation of ISA stability, which avoids that problem.
77.
▲
by
gsnedders
3y ago
Note the Eurostar is perhaps an especially bad example in terms of affordability, versus most HSR in Europe: * the Channel Tunnel has very high access charges (because construction was very expensive, and as a private entity it took on a lo
78.
▲
by
gsnedders
3y ago
What would you consider part of a PWA focus area? You link to https://web.dev/learn/pwa/capabilities and https://whatpwacando.today elsewhere, but I think many would consider many of those features to
79.
▲
by
gsnedders
3y ago
This has been done to some degree at Green Park station, which still very much is quite warm in places, for ~£9M about a decade ago. But when TfL has had its budget slashed, and such projects are competing for financing with other projects
80.
▲
by
gsnedders
3y ago
AFAIK they were contractually obliged to produce a new generation. However: > [The 2017 CPU] has no microarchitecture improvements over [the 2012 CPU]; despite nominally having a different stepping, it is functionally identical with the
81.
▲
by
gsnedders
3y ago
> It really amused me that people think "RDF never caught on" when it is the basis of so many major standards such as RSS, Adobe's XMP metadata, and, I just found out, ActivityPub. What does it mean to have caught on or no
82.
▲
by
gsnedders
4y ago
Modern HTML, per the HTML spec, has implicit namespaces: if you look at the DOM on any site, you'll find the root element of any HTML page is an element in the " http://www.w3.org/1999/xhtml " XML namespac
83.
▲
by
gsnedders
4y ago
> I guess unless we want to assume Opera were digging their own grave by actively engaging in HTML5 and WHATWG, we have to conclude HTML parsing wasn't the hard part As someone who was around the WHATWG from relatively on, and worke
84.
▲
by
gsnedders
4y ago
This isn't how it works at all; a server sends a message to a push service which then delivers it to the user agent. It is only once the user agent receives the message that it needs to start an installed service worker (if it isn'
85.
▲
by
gsnedders
4y ago
> We've got something similar in Ireland, Alcohol min price is 10c/ml. The Scottish one is 5p/ml (roughly 6c/ml over the last five years), so significantly lower.
86.
▲
by
gsnedders
4y ago
For reference: > the policy, which means a standard bottle of whisky (700ml) must cost at least £14 and a two-litre bottle of cider £5 This only ever had any impact on pricing at the _very_ cheap end of alcohol.
87.
▲
by
gsnedders
4y ago
The problem with the speed isn't for the passengers on-board—it's for the rest of the railway. It's one thing to deal with the operational complexity of relatively slow services when they're freight—which provide a clear
88.
▲
by
gsnedders
4y ago
100mph
89.
▲
by
gsnedders
4y ago
Executable code space from the CPU was the limitation; I forget if this was lower-level software or hardware.
90.
▲
by
gsnedders
4y ago
As a former colleague who does remember (hi!), it is indeed the case that they had an MMU doing code swapping, along with extra RAM on the cartridge.
More ›