Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
baudehlo
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
30 ms
·
271.
▲
by
baudehlo
12y ago
How is it not a real browser? It's basically a full WebKit based browser.
272.
▲
by
baudehlo
12y ago
Please note that because you used the base "phantom" library from npm it won't ever work with cluster (because node doesn't do the right thing with port=0 under cluster). You'd have to switch to node-phantom-simple.
273.
▲
by
baudehlo
12y ago
I suspect this is using Mainframe2 which I recall reading about here: http://www.cringely.com/2013/10/15/mainframe2-runs-super-pow...
274.
▲
by
baudehlo
12y ago
I think you may be a few years out in that. The hash DoS's were discovered about 11 years ago. Time flies eh?
275.
▲
by
baudehlo
12y ago
I think a better reason is that jobs and messages can be relational with the other tables in the system, and so can provide the same guarantees that the rest of the db offers.
276.
▲
by
baudehlo
12y ago
This is a great blog post. Anyone implementing this sort of thing in Pg needs to read it.
277.
▲
by
baudehlo
12y ago
That depends on whether Exim validates MAIL FROM according to RFC 5321 or not. I would like to assume it does. Rudimentary testing on cam.ac.uk (where Exim was developed) shows that it does, so Exim is not vulnerable as far as I can tell.
278.
▲
by
baudehlo
12y ago
Another great reason to have a good filtering proxy in front of qmail, such as Qpsmtpd or my own Haraka. Both validate MAIL FROM and RCPT TO commands to ensure they are valid according to RFC 5321 (the newer version of RFC 2821), and will r
279.
▲
by
baudehlo
12y ago
The biggest problem with this question is that to write good documentation for a project you need to really understand that project. So I would honestly suggest your friend takes on something open source that he/she knows really well a
280.
▲
by
baudehlo
12y ago
One (minor) problem with runit is that runsv maintains the pipe between the command and the logger. If runsv dies then the pipe is lost and logs are potentially lost. S6 apparently solves this: http://skarnet.org/software&#x
281.
▲
by
baudehlo
12y ago
This isn't even about SMTP envelopes. RFC 2822 is about email headers, so it's even worse. Totally invalid for any real world usage outside perhaps an email client.
282.
▲
by
baudehlo
12y ago
It really helps to read the article - this is discussed.
283.
▲
by
baudehlo
12y ago
I don't see what's complicated about the Postgres goesearch API. Just use earthdistance not PostGIS.
284.
▲
by
baudehlo
12y ago
Yes though I understand that in terms of work for a service like this, users is the only measure that increases the workload. For now I'm just sending emails on failed payments, but it's incomplete, obviously. Product is Email It
285.
▲
by
baudehlo
12y ago
Small suggestion - people who have done payments before know this process is called dunning, which you don't mention at all on your site - that's going to affect your SEO potential when I'm looking for a solution to this (whi
286.
▲
by
baudehlo
12y ago
I have 100 paying customers and this wouldn't make sense for me either - $20 a month is a significant chunk for that many customers and low subscription prices (I charge $3 a month).
287.
▲
by
baudehlo
12y ago
We're targeting tech companies right now purely because they tend to "get" this much better than other industries, but ultimately it's a much bigger market than just tech. I'll pass on the feedback about the lack of
288.
▲
by
baudehlo
12y ago
Thanks - I've passed that on to our psychologist.
289.
▲
by
baudehlo
12y ago
The important thing about the way we calculate things here is that there isn't a "scoring well". You might max out the scores on certain groups of answers and it won't get you the job because we're comparing candida
290.
▲
by
baudehlo
12y ago
I've been working on this for the last year now. The basic problem is that as a developer you have lots of ways to evaluate a candidate (coding tests). With hiring for Sales it's not that easy - the traditional way is to rely on a
291.
▲
Show HN: Solving the problem of hiring salespeople
(idealcandidate.com)
13 points
by
baudehlo
12y ago
|
9 comments
292.
▲
by
baudehlo
12y ago
You can't send unauthenticated (anonymous) email from home machines, at least not directly. It's not really as bad as it sounds.
293.
▲
by
baudehlo
12y ago
Read Spam Kings. It covers a lot of the history.
294.
▲
by
baudehlo
12y ago
My real suggestion is that you share this play book and the spammers stop doing those things, making it worthless.
295.
▲
by
baudehlo
12y ago
I think SA has suffered from some of the original core developers (myself included) moving on to other projects in a completely different tech area. The good news is that other projects have taken up some of the mantle, like Haraka, check o
296.
▲
by
baudehlo
12y ago
This sounds a lot like DCC. Have you considered adding it into your filtering layer?
297.
▲
by
baudehlo
12y ago
Make sure you read the DNSBL rfc if you implement that :)
298.
▲
by
baudehlo
12y ago
You think spammers aren't going to read it too?
299.
▲
by
baudehlo
12y ago
That's not how Stripe works.
300.
▲
by
baudehlo
12y ago
Can someone do a good comparison with chargify? They offer usage based subscription billing in much the same way.
More ›