Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
virgulino
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
9 ms
·
91.
▲
by
virgulino
4y ago
Amazing, thank you very much!
92.
▲
by
virgulino
4y ago
Also be sure to checkout Candyman if you like horror films and Philip Glass.
93.
▲
by
virgulino
4y ago
Knock knock. - Who's there? Knock knock. - Who's there? Knock knock. - Who's there? Knock knock. - Who's there? - Philip Glass.
94.
▲
by
virgulino
4y ago
The proposed Death flag, or DTH for short, uses the fourth flag bit in the TCP header to indicate likely termination of the TCP session. The flag allows applications to prepare for abrupt session terminations. Network engineers find this
95.
▲
by
virgulino
4y ago
Cat pictures and videos are often shared across the Internet. Many of these files display feline subjects interacting with boxes and other containers. Since there is currently no compact notation for describing such media, this document
96.
▲
by
virgulino
4y ago
The AI Sarcasm Detection Protocol (ASDP) proposed in this RFC is a framework for detecting sarcasm in AI systems. The protocol consists of two main components: training data and a sarcasm detection algorithm.
97.
▲
RFC 9401 The Addition of the Death (DTH) Flag to TCP
(rfc-editor.org)
3 points
by
virgulino
4y ago
|
1 comments
98.
▲
RFC 9402 Concat Notation
(rfc-editor.org)
3 points
by
virgulino
4y ago
|
1 comments
99.
▲
RFC 9405 AI Sarcasm Detection: Insult Your AI Without Offending It
(rfc-editor.org)
4 points
by
virgulino
4y ago
|
3 comments
100.
▲
by
virgulino
4y ago
Access denied for me in Brazil: I got an error when visiting linuxiac.com/opensuse-grows-in-popularity/. Error code: 1020 Ray ID: 7ae0279569b602e9 Country: BR Data center: gru08 Timestamp: 2023-03-26 14:41:27 UTC
101.
▲
by
virgulino
4y ago
Where the ingredient is called Erva-Mate, and the drink is called Chimarrão. https://youtu.be/unZL_HwMLIg
102.
▲
by
virgulino
4y ago
Very true. It is also part of our local identity. I get nostalgic just remembering our local Guaraná Pureza, which I haven't enjoyed in decades. http://flavorsofbrazil.blogspot.com/2010/10/guarana-pureza-m...
103.
▲
by
virgulino
4y ago
Behold the Floppotron! https://youtu.be/3KS02q0BUnY
104.
▲
by
virgulino
4y ago
http://www.computinghistory.org.uk/det/31789/Commodore-Pet-8...
105.
▲
by
virgulino
4y ago
"First expedition to depths of Lake Cheko close to epicentre of Tunguska event to start in February", Siberian Times, February 2022 https://siberiantimes.com/other/others/news/first-expedition...
106.
▲
Russian authorities launch Oculus, automated system for detecting LGBT propagand
(meduza.io)
12 points
by
virgulino
4y ago
|
1 comments
107.
▲
by
virgulino
4y ago
I remember we had Borland Turbo Pascal 3.0 with BCD in the mid 1980s.
108.
▲
by
virgulino
4y ago
In this video I found it particularly interesting that they still use moss to caulk, and I was surprised at the huge amount of moss placed between the logs as they stack them. I bet there is a lot of knowledge just in selecting the right mo
109.
▲
by
virgulino
4y ago
I consider these stoves to be engineering marvels! I have never found much detailed information in English. One of the best overviews I have found is this video: https://youtu.be/r_TO30jzyUA
110.
▲
by
virgulino
4y ago
Thank you. What Herzog did was re-edit and put his own narration on the original Russian Happy People, a 4-part documentary. I like the original much better, I think of it as the authentic view, while Herzog's version is the typical ol
111.
▲
by
virgulino
4y ago
Congratulations, I hope to make the trip one day. Sylvain Tesson made a documentary about his experience, "Alone, 180 Days on Lake Baikal", https://www.imdb.com/title/tt2127242/ https://youtu.
112.
▲
by
virgulino
4y ago
This is a great youtube channel, I've been watching for some time now. Good insight into the lives of the Yakut people. The video is about a hermit. More interesting to me is the normal village Yakut. Kiun has made many videos about th
113.
▲
by
virgulino
4y ago
Firefox 109.0 on Windows 10 shows no cursor at all. It is not possible to use the site.
114.
▲
by
virgulino
4y ago
Awesome! Next steps: ChatGPT in a voice interface, and a Turbo Boost button.
115.
▲
by
virgulino
4y ago
There is a Brazilian guy who did a lot of that, buying entire stores. He amassed the largest collection of vinyls in the world. https://www.nytimes.com/2014/08/10/magazine/the-brazilian-bu... https:
116.
▲
by
virgulino
4y ago
I could be wrong, but I think these are solid capacitors, they don't leak. https://www.gigabyte.com/webpage/8/article_02_all_solid.htm
117.
▲
by
virgulino
4y ago
"Switch your Windows 10 device to a local account" support article: https://support.microsoft.com/en-us/windows/switch-your-wind...
118.
▲
by
virgulino
4y ago
"We covered the grandfather of most modern file systems, BSD FFS; the fast and unsafe grandchild, ext2; the odd-ball cousin, HFS; the burly nephew, XFS; and the blue-suited distant relative, NTFS. Each of these file systems has its ow
119.
▲
by
virgulino
4y ago
Very popular here in Brazil!
120.
▲
by
virgulino
4y ago
New for me, a Japanese line of PCs. From the title I thought it was about the PC System Design Guide PC-98: https://en.wikipedia.org/wiki/PC_System_Design_Guide
More ›