Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
verst
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
23 ms
·
241.
▲
by
verst
5y ago
I agree with you. It's not that Germans don't drink a lot - but it's just not as much in a single session and generally not for the purpose of getting drunk. Most people don't understand the concept of standard drink siz
242.
▲
by
verst
5y ago
Except my $3500 XPS 9500 (64GB RAM 2TB, 8 core CPU, Nvidia 1650Ti, 4K Touch Display) that thermal throttles so much that a 3 years older MBP gives much much better performance and I continued using that machine for work. Fortunately by swi
243.
▲
by
verst
5y ago
Very accurate. Trying to explain to people this is cultural and not my individual personality is a tough sell though. It's a bit tiring having to praise things you don't believe in to provide honest feedback. In German culture the
244.
▲
by
verst
5y ago
I don't disagree with you, it's just that I find your comment to downplay the significant baseline cultural difference of which you may or may not be aware (I don't know what culture you grew up with). This is something to wh
245.
▲
by
verst
5y ago
It's not just a VC thing. There is a greater delta if you didn't grow up in this particular US culture. As a German (15+ years in the US) formerly in SF now in Seattle I see big discrepancies in what I perceive as genuine feedback
246.
▲
by
verst
5y ago
From the article :) > The IETF just published QUIC as RFC 9000, supported by RFC 9001, RFC 9002, and RFC 8999
247.
▲
by
verst
5y ago
Hannibal marched across the Alps with African war elephants
248.
▲
by
verst
5y ago
Businesses shifting to partially or fully remote (the key metric surveyed in this article) isn't necessarily an exodus from SF. It just means a decline in the need for office space in SF. Additionally, other sources indicate that most
249.
▲
by
verst
5y ago
I still have a working Amiga 500 at my parents' house in Germany.
250.
▲
by
verst
5y ago
Civ 6? :)
251.
▲
by
verst
5y ago
I have used Rufus from Macs (my primary work devices) to create bootable Windows installers on USB to reinstall my gaming PCs plenty of times :)
252.
▲
by
verst
5y ago
You mean Gattaca. The spelling was chosen to only contain the 4 chemical DNA bases. :) (And I completely agree with your comment)
253.
▲
by
verst
5y ago
What if I told you that as an ordinary engineer I am perfectly OK with paying state income taxes and capital gains taxes here in Seattle? Why? For the benefit of all. I am not wealthy by any means given local expenses but I live comfortably
254.
▲
by
verst
5y ago
It won't affect most businesses however. Only those with $10M in revenue in the year preceding the sale. > Business owners are exempt from the tax if they were regularly involved in running the business for five of the previous 10 y
255.
▲
by
verst
5y ago
The actual email sending / receiving part is handled by Amazon SES here. Similarly you could use Sendgrid in that place. This project is a wrapper around those. It also doesn't aim to provide an email inbox - this is for programma
256.
▲
by
verst
5y ago
The first 250k in profits from capital gains are exempt. It is estimated that this tax only affects the 7000 richest individuals in Washington. Keep in mind we don't have any income taxes here.
257.
▲
by
verst
5y ago
I never noticed that. Thanks! I guess I'm saving myself one tap now :D
258.
▲
by
verst
5y ago
I go to the same coffee shop a few times a week and they always think I'm struggling with Apple Pay. Of course I am not - I am just waiting for Face ID to fail so I can use the PIN. Finally changed the setting to skip Face ID for Apple
259.
▲
by
verst
5y ago
Even in a ring of six 3 have never met. :)
260.
▲
by
verst
5y ago
Right, even trivial with a 6 vertex path. Or a 6 single vertex forest
261.
▲
by
verst
6y ago
I find GitHub Pages even easier for that scenario.
262.
▲
by
verst
6y ago
Don't forget about DAPR :) https://docs.dapr.io/developing-applications/building-blocks...
263.
▲
by
verst
6y ago
When you realize how high cost of living is in cities paying those salaries, how much education (for potential kids) is, how you must save for your retirement entirely on your own... and then of course insane out of pocket medical costs...
264.
▲
by
verst
6y ago
In November I activated such an AMD Promo for my Ryzen 5000X. The game I got was Far Cry 6. Hilarious because the game keeps getting delayed to now mid September or so of this year, almost a year after I bought the CPU. Not exactly the best
265.
▲
by
verst
6y ago
What you are describing unfortunately is due to the external vendor teams managing support -- a business decision as you rightly mentioned. A lot of support became outsourced and the original support team became more of a tier 3 backline su
266.
▲
by
verst
6y ago
What I am saying is that this obsession was normal to us also. I didn't know any Googlers (whether in support or engineering) who didn't care about customers. We did whatever it took to resolve a support case in the quickest yet m
267.
▲
by
verst
6y ago
Once upon a time I was one of 3 people globally that was the entirety of the GCP support team :) You should have seen the extent to which the rest of the team and I tried to resolve customer issues. Random App Engine app getting 500s callin
268.
▲
by
verst
6y ago
You need to see GCP as its own brand with its own support team and policies (though they are impacted by some shared technical infrastructure and associated policies). I cannot say whether these are good or bad, only that they are distinct
269.
▲
by
verst
6y ago
I still don't understand why college degrees are necessary for the majority of jobs in the US other than a surplus of college educated folks. This is particularly problematic given the high cost of education. The entire post secondary
270.
▲
by
verst
6y ago
In a way this reminds me of Kubernetes Virtual Clusters. Each virtual cluster has its own tenant control plane, namespaces. Multiple virtual clusters exist in a super cluster. https://github.com/kubernetes-sigs/multi-te
More ›