Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
vaduz
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
9 ms
·
31.
▲
by
vaduz
6y ago
It might not be intentional to break the site experience for adblock users - but there is a number of sites that has implemented link tracking in a way that overrides the normal click (though sometimes not keypress) events, to let the track
32.
▲
by
vaduz
6y ago
> allowlist/denylist As of now, it is called whitelist/blacklist in PiHole [0]. Maybe it will change, maybe it will not, but there is already a place to fight that battle [1] and it is not HN. [0] https://docs.pi-hol
33.
▲
by
vaduz
6y ago
Whilst I agree - and fervently hope we won't have to live in such a world - I thought the same about the API copyrightability and that one is not exactly going the reasonable way at the moment. H&K has an US trademark consisting
34.
▲
by
vaduz
6y ago
Isn't it just to double-plus-ensure that no one "accidentally" uses a name that ActivisionBlizzard did not license from the appropriate gun manufacturer? I.e. It has little to do with profanity but a lot to prevent someone fr
35.
▲
by
vaduz
6y ago
Excluding sole traders and cooperatives (and sometimes even including those, as the easiest way to lose friends is said to be to go into business together), it is entirely natural for the company and coworkers not to trust each other, not f
36.
▲
by
vaduz
6y ago
It's not so much that it is more aligned with profitability per se, but the fact that each modification you put in the part of the device controlling the radio also needs said approval before being used to transmit - and FCC has be
37.
▲
by
vaduz
6y ago
Source available, at best, not open source. Licence is missing in both the code and in the terms page [0] unless I am going blind. Edit: if I am going blind, I am not the only one [1] [0] https://www.mozilla.org/en-US/a
38.
▲
by
vaduz
6y ago
> I presume you're meaning the HAN that the meter uses to update the in home display. As far as I'm aware this is securely encrypted. Whether it'll stand the test of time who knows (let's face it WEP and friends certa
39.
▲
by
vaduz
6y ago
> What uses are you talking about? > As far as I understand it suppliers are generally more than happy for you to use more of their electrons and don't particularly care what you use them for. In the UK the law differentiates &qu
40.
▲
by
vaduz
6y ago
As long as the profit from operating the mining during high prices is higher than the cost of electricity at high demand times, it is economically rational to continue mining and grow demand to use the "excess" capacity that is pr
41.
▲
by
vaduz
6y ago
> > The OS should define a stable format for the OS to install, update and uninstall these files > Like .deb and .rpm? It's ironic that the common complaint about these two formats (especially .deb [0]!) is that they are too s
42.
▲
by
vaduz
6y ago
> I would be very scared if the electrical utility company started looking at what i'm using the electrons for, and start disallowing certain types of uses for their electrons. The energy companies already do disallow certain types
43.
▲
by
vaduz
6y ago
It's a nice post, but it is a shame that the author does not mention certain current controversy [0] where Bitcoin Core has crumpled like a wet paper bag under a thread of lawsuit by one Craig Steven Wright - one that he played a key
44.
▲
by
vaduz
6y ago
The cosmonauts (Russian segment) already tried the tape [0] - it helped, somewhat, but did not fix the problem. Definitely not as advertised... [0] https://www.spacedaily.com/reports/Air_leak_rate_at_Russias_...
45.
▲
by
vaduz
6y ago
It completes a cycle of heating and cooling every 90 minutes as it orbits. The temperature differential between sunlit/shaded is quite large, so even though it certainly does not heat to +120C / cool down to -100 C as there is jus
46.
▲
by
vaduz
6y ago
It enables you to use a token that is portable and removable, which TPM2 chips are not. This has an advantage that it can be carried and secured separately, even if the device has to go into insecure storage like a hotel safe. You need to t
47.
▲
by
vaduz
6y ago
That's current view on things, which has shifted quite a bit over the decades. Pre-ICANN, back in in 1994 when Postel wrote RFC 1591 [0], there were only 5 domains used for global use (.com, .net, .org, .edu, .int), two special US-only
48.
▲
by
vaduz
6y ago
> Tuvalu uses that domain as a significant source of income (Tuvalu is really really small) it is quite likely those domains are legally bought Whilst true, it depends on a circular argument that the domain name registrant has a signific
49.
▲
by
vaduz
6y ago
> [..] take the ideas into modern times with things like a “Camp Auschwitz - Staff” sweater This one sadly becomes quite ironically hilarious when you realise that a significant portion of the "staff" was made out units of pris
50.
▲
by
vaduz
6y ago
> Actually, they are explicitly specified as ASCII They are not, only new headers added after RFC 7320 are ASCII, pre-existing ones may contain high-bit characters which implementations compliant with 7230 version of HTTP/1.1 SHOULD
51.
▲
by
vaduz
6y ago
RFC 2616 OCTETs are defined as "<any 8-bit sequence of data>" quote unquote, nothing is said about their value beign opaque. TEXT = <any OCTET except CTLs, but including LWS>
52.
▲
by
vaduz
6y ago
There are sequences in ISO-8859-1 that will cause UTF8 application to balk if they are read without conversion - sometimes in a part that is well away from the input itself. A common example "órny", part of a number of Polish plac
53.
▲
by
vaduz
6y ago
RFC 7230 makes it a point not to make it a MUST as that would make unknown number of existing applications non-compliant with HTTP/1.1-as-redefined. They are free to treat the incoming headers as ISO-8859-1 8bit instead of dropping to
54.
▲
by
vaduz
6y ago
The reasoning on this is a bit circular: it was "used by nobody" because Google did not use it, because it had a static pin in both Chromium-based browsers and in Mozilla [0], resulting in high success rate in tests (they note it
55.
▲
by
vaduz
6y ago
> So you're opposed to TLS strengthening measures like certificate transparency? Because i think its pretty good for privacy. Considering that the cost of getting CT was the removal of RFC 7469 HTTP-based PKP "dynamic pins"
56.
▲
by
vaduz
6y ago
Not quite accurate - Google is not the only party in this. Apple, Mozilla, Microsoft and Google formed their own group (WHATWG) that effectively took over the development of a number of standards - HTML and DOM included [0] - and follow and
57.
▲
by
vaduz
6y ago
For many of the basic standards including HTML, WHATWG has already taken over in relevance (thanks, in no small part, on the strong desire by W3C to actually have two interoperable implementations). WHATWG is a cooperation between Apple, Go
58.
▲
by
vaduz
6y ago
In this context, Cloudflare is the Subscriber: 1.6.1 Definitions Applicant: The natural person or Legal Entity that applies for (or seeks renewal of) a Certificate. Once the Certificate issues, the Applicant is referred to as the Subscriber
59.
▲
by
vaduz
6y ago
> > To this they I still can't wrap my head around how can data on an Android phone be considered secure without requiring a long password at boot. Veracrypt style. > it is considered secure only by Google. Android has DOS sty
60.
▲
by
vaduz
6y ago
They have only recently (2007) been reintroduced there by importing them from the Poland - Blean Woods have used that as a model for their own import.
More ›