Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
usr1106
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
45 ms
·
841.
▲
by
usr1106
3y ago
I assume the motivation was that banks don't have to offer free service and make losses on it, they can charge "a reasonable" price. In practice they charge less "for good customers", i.e. where they do or at least
842.
▲
by
usr1106
3y ago
> Is it possible to get a bank account now without a debit card? Absolutely. I have one myself. I have the had the account for nearly 30 years and maybe I should completely close it. But for "historic reasons" some senders know
843.
▲
by
usr1106
3y ago
Thanks for the pointer. Actually RFC6052 just refers to RFC4291 from 2006 in this case. And that simply calls it an alternative representation. Edit: RFC1884 from 1995 already had it, nothing has changed in that aspect.
844.
▲
by
usr1106
3y ago
I understand those are more expensive than normal accounts on commercial basis, bad value for the money. It's only that the bank cannot refuse to open a basic account because they don't like the customer's business. I doubt a
845.
▲
by
usr1106
3y ago
ssh 64:ff9b::1.3.3.7 What address syntax is that? I mean I can easily guess what it means, but I wasn't aware such mixture exists. Do connect(2) and friends support that?
846.
▲
by
usr1106
3y ago
An average user is not expected to do that. But I understand there are mobile operators out there who have been doing this (instead of NAT) for a while because they don't have IPv4 addresses for every consumer subscription? Wasn't
847.
▲
by
usr1106
3y ago
At least 2 decades ago when I worked with phones the phone as a list of emergency numbers which could be updated to country-spefic values. Often 000, 112, and 911 were always present. Once the software notices one of these numbers dialled c
848.
▲
by
usr1106
3y ago
And one of these nasty platform economy phenomenons: Take the profit, leave risks and bad labor conditions to others. Whether related to bed bugs or not, those blood suckers don't deserve our sympathy or business.
849.
▲
by
usr1106
3y ago
I thought 3G networks have been shut down in the US? (Not living there but I remotely maintain some devices with cellular modems over there, so the topic has somewhat of professional interest.)
850.
▲
by
usr1106
3y ago
It is. But how do you know that if your are not familiar with the topic already? It will give complete nonsense answers that look equally elegant. Naive question (I don't work with LLMs). Is there any research/figures/measure
851.
▲
by
usr1106
3y ago
For a while? Wasn't GNU Hurd supposed to be the kernel? Just vague memories, didn't read up on it right now. Still not even close to ready. Linux is not a GNU project. But it's free software, so I suppose RMS could use it wit
852.
▲
by
usr1106
3y ago
Response times were great 20 minutes ago. Hugged to death right now.
853.
▲
by
usr1106
3y ago
The German seems nearly free of mistakes. The factual content can with a high probability be utter nonsense, no difference from ChatGPT. > Steht das Verb in deutschen Sätzen immer am Ende wie Mark Twain behauptet? > Jennifer Lopez
854.
▲
by
usr1106
3y ago
Me: > Was für Leute trifft man auf Hacker News? Sind Hacker nicht gefährlich? LeoLM 13b chat: > Hacker News ist eine Website, auf der Menschen über Technologie, Startups und alles diskutieren, was mit dem Thema Informatik zusammenhäng
855.
▲
by
usr1106
3y ago
Verbs are at the second position in a main clause. The difference to English being that the first position can be anything in German. If it's not the subject, the latter will follow the verb. Verbs are at the end in subordinate clauses
856.
▲
by
usr1106
3y ago
So this seems completely open source. Naive question: If I wanted to run this at home just for fun (basically one slightly patient user) what kind of machine(s) I would need?
857.
▲
by
usr1106
3y ago
Google has taken away parts of our freedom. Today you have to make a choice: Do I want to pay a premium to lock myself into the Apple walled garden or do I want to prostitute all of my privacy to Google. Choosing a 3rd way comes with severe
858.
▲
by
usr1106
3y ago
Navigating without a map or with a paper map is a basic skill somewhat smart and civilized people should have. Also a passive map on a screen would be intellectually OK, but the usability sucks in many cases, especially on phones. GPS has m
859.
▲
by
usr1106
3y ago
I have used Gmail since the invite-only beta, although I have never given out my gmail address. I only use it as the forwarding target for my hundreds of one-time addresses in use. Now I am ashamed that I still have not completed my migrati
860.
▲
by
usr1106
3y ago
Full barriers create additional risks. You need to make sure that no car (and any passengers) have been caught between the closed barriers. Which adds costs. I'd say most European high speed lines are completely free of level crossings
861.
▲
by
usr1106
3y ago
In the US pollution per capita is one of the highest on the planet. So flat electricity consumption is not really sufficient to save the planet. A significant reduction would be needed.
862.
▲
by
usr1106
3y ago
And selecting the pages you visit. I have yet to see ads on HN, Wikipedia and similar :) Yes, I do visit pages with few ads. But tye worst offenders are on my mental black list. I just don't visit them. And I pay for ad-free versions o
863.
▲
by
usr1106
3y ago
I know the ICE-TD. Power is less than 2000 kW, whereas electrical highspeed trains have 4 to 5 times of that. Probably it would he impossible to build much more powerful diesel trains. But typically costs and problems grow in non-linear way
864.
▲
by
usr1106
3y ago
Data centers / the internet are not ecological either: Similar energy consumption as the airline sector. (And that a significant part is wasted on running ads doesn't make it any better.)
865.
▲
by
usr1106
3y ago
On the not so bright side [notice the pun only afterwards...] they have a very high death rate. American pedestrians and drivers obviously have not learned yet that trains can be fast. Source: https://spiegel.de a couple of days
866.
▲
by
usr1106
3y ago
We? I don't think I am part of your team. Yes, your message has a point, but don't delute it by using sloppy language.
867.
▲
by
usr1106
3y ago
The are not called locomotives, but power cars. The real difference is electric vs. diesel. I don't think there is any diesel in operation anywhere running at TGV, ICE or AVE speeds.
868.
▲
by
usr1106
3y ago
I agree although I have never used a Blackberry. I have used a dozen of smart phone models in the early 2000s, either with physical keyboards or resistive touch. And then the iphone came and everybody moved to capacitive touch. It might hav
869.
▲
by
usr1106
3y ago
There are many more updates than security updates coming to LTS kernels all the time. Kernel updates are more often than not even categorized in any way. Only for very prominent vulnerabilities the security impact is clear to a larger audie
870.
▲
by
usr1106
3y ago
The sun emits UV which certainly causes skin cancer if you get too much of it.
More ›