Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
riffic
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
14 ms
·
181.
▲
by
riffic
2y ago
I mean specifically, I'd like to see the actual Mastodon organization (Eugen Rochko's team now that they're a legit nonprofit) take that role. Or any other fedi software project tbh, doesn't need to be Mastodon themselve
182.
▲
by
riffic
2y ago
basically bring your own domain like Google Workspace or O365. I'd love to see the Mastodon project (or any other AP implementation) adopt that managed services model.
183.
▲
by
riffic
2y ago
corporate sponsors.
184.
▲
by
riffic
2y ago
ISO 8601 was set in 1988: https://xkcd.com/1179/
185.
▲
by
riffic
2y ago
the date formats in the Timeline section trigger me for some reason.
186.
▲
by
riffic
2y ago
I like bringing up the concept of a (now defunct) NYC chain of restaurants, Lindy's Law and how maturity in tech plays out over time. https://en.wikipedia.org/wiki/Lindy_effect
187.
▲
by
riffic
2y ago
why would you even want to walk around wearing this?
188.
▲
Streetsblog Mourns the Passing of Donald Shoup
(cal.streetsblog.org)
8 points
by
riffic
2y ago
|
1 comments
189.
▲
by
riffic
2y ago
.onion is an RFC 6761 Special-Use top-level and is described more fully in RFC 7686. It's probably not to be described as part of an alternate DNS root system.
190.
▲
by
riffic
2y ago
alternative roots exist but they will not be taken seriously by operating system vendors (for damned good reasons that are touched on by RFC 2826 - https://datatracker.ietf.org/doc/html/rfc2826 ). You're free
191.
▲
by
riffic
2y ago
Ah, you didn't catch the last line: > And finally, don't take the four-story limit too literally. Occasional exceptions from the general rule are very important - High Places (62) https://www.iwritewordsgood.com/
192.
▲
by
riffic
2y ago
Christopher Alexander's A Pattern Language ( https://en.wikipedia.org/wiki/A_Pattern_Language ) has a few words to say about skyscrapers: https://www.iwritewordsgood.com/apl/patterns/apl021
193.
▲
by
riffic
2y ago
the standard abbreviation is SCOTUS
194.
▲
by
riffic
2y ago
> domain servers still do not forward users looking for nasa.gov to www.nasa.gov. Domain servers would never do this. Redirection happens through the HTTP protocol or associated mechanisms not through DNS.
195.
▲
by
riffic
2y ago
This is a legitimate shit show.
196.
▲
by
riffic
2y ago
It was abbreviated incorrectly and it is ambiguous or even misleading in its current form. > Otherwise please use the original title, unless it is misleading ..
197.
▲
by
riffic
2y ago
the original title uses "California", not "Cali".
198.
▲
Up Against the Wall Motherfucker
(en.wikipedia.org)
4 points
by
riffic
2y ago
|
0 comments
199.
▲
by
riffic
2y ago
this is the saddest shit, the Digital Service was something good and wholesome and valuable. We all saw what happened to Twitter, Inc, right?
200.
▲
by
riffic
2y ago
can this be mechanically turked?
201.
▲
by
riffic
2y ago
it was cute, perhaps, in Glengarry Glen Ross (coffee is for closers!), it's abhorrent when seeing it used here.
202.
▲
by
riffic
2y ago
that's such a mad, fear-based way to run shop.
203.
▲
by
riffic
2y ago
it's vital to have extremely skilled and nuanced people managing bug and security report triage because it seems many can overlook the complexities being given.
204.
▲
by
riffic
2y ago
Google may have quickly closed the original report because a company like that is soooo overwhelmed with garbage security reports and at first glance it is noise, not an actionable item to fix. there's a term for this that I can't
205.
▲
by
riffic
2y ago
well I think it's important to point out context and to be accurate with regard to the actual quote. imprecision with words leads to misinterpretation. I'm not clear what your larger point is though or why you're singling out
206.
▲
by
riffic
2y ago
More accurately, the quote is "Reality has a well known liberal bias," and was given in the persona of a character Colbert played on an Comedy Central show and can be seen with a certain irony. https://en.wikipedia.or
207.
▲
by
riffic
2y ago
Roko's basilisk
208.
▲
Ciclovía
(en.wikipedia.org)
3 points
by
riffic
2y ago
|
0 comments
209.
▲
by
riffic
2y ago
it's called a "ciclovía" and it's popular in Los Angeles and many other places.
210.
▲
by
riffic
2y ago
it's a sincere and earnest question - I didn't know. I appreciate the additional info.
More ›