Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
arccy
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
62 ms
·
931.
▲
by
arccy
3y ago
good: they support 250! passkeys (vs 25 for yubikeys) bad: most sites still don't support passkeys so you can't use it yet
932.
▲
by
arccy
3y ago
try 10x that if your product is any degree of nontrivial
933.
▲
by
arccy
3y ago
there is no cyclical dependency for the HTTPS record
934.
▲
by
arccy
3y ago
in youtube history settings you can turn off history recording while you binge on trash content, and if you forget, you can remove it from the list in history. the setting persists across sessions and devices. note that this is different fr
935.
▲
by
arccy
3y ago
every meeting room had a long semi-permanent cable wired through the walls / floors. bent pins on those were not fun.
936.
▲
by
arccy
3y ago
tempo still feels very much: look at a trace that you found from elsewhere (like logs). with so much information in traces and the pure volume, the aggregation really is the key to actionable info out of a tracing setup if it's going t
937.
▲
by
arccy
3y ago
you can submit opentelemetry traces to datadog which should be the equivalent of apm/npm, though maybe with a less polished integration.
938.
▲
by
arccy
3y ago
grafana cloud, honeycomb, etc have free tiers, though you'll have to watch how much data you send them. or you can self host something like signoz or the elastic stack. frontend will typically go to an instance of opentelemetry collect
939.
▲
by
arccy
3y ago
the official SDKs will only support an api once there's a spec that allows it. for const attributes, generally these should be defined at the resource / provider level: https://pkg.go.dev/go.opentelemetry.io/o
940.
▲
by
arccy
3y ago
no, HTTP/1.1 was RFC 2068, then RFC 2616, now most recently RFC 7231. it's still the same protocol, but with updates and clarifications from over the years.
941.
▲
by
arccy
3y ago
depending on what sort of support you need, you can also consider embedding the static assets into the go binary
942.
▲
by
arccy
3y ago
it's long if you don't have the connections to get a job through your network and need to sort of spray and pray to even get to a recruiter screen
943.
▲
by
arccy
3y ago
https://function.xkcd-excuse.com/media/4c4f504953-5741495449...
944.
▲
by
arccy
3y ago
these days you also need a half decent ecosystem around it if you want to get past the early adopter hype peak
945.
▲
by
arccy
3y ago
but BoringCrypto does exist as a library: BoringSSL https://boringssl.googlesource.com/boringssl/+/master/crypto...
946.
▲
by
arccy
3y ago
but now you have the nonsense of dealing with jvm versions and choosing the right one
947.
▲
by
arccy
3y ago
there's still ISP domain level blocks (based on SNI) to contend with, even if they can't modify any content. Things such as court banned sites (pirating?), age restricted content, etc.
948.
▲
by
arccy
3y ago
like they said, space is not the issue. it's only surfacing the things that matter. what good is a pile of mediocrity where you can't find the gems inside?
949.
▲
by
arccy
3y ago
now your staff are mobbed and robbed
950.
▲
by
arccy
3y ago
this reads more like a piece of journalism than an rfc
951.
▲
by
arccy
3y ago
where is the JPEG XL support?
952.
▲
by
arccy
3y ago
it's possible, just not straightforward this worked for me a few days ago https://nixaid.com/bootable-usb-windows-linux/
953.
▲
by
arccy
3y ago
https://pkg.go.dev/runtime#LockOSThread
954.
▲
by
arccy
3y ago
Your go.mod would be considered untidy > A module’s go line must declare a version greater than or equal to the go version declared by each of the modules listed in require statements.
955.
▲
by
arccy
3y ago
That's what GOTOOLCHAIN=local means
956.
▲
by
arccy
3y ago
Go already only supports/backports to the 2 latest versions.
957.
▲
by
arccy
4y ago
The answer is, of course, more systemd: https://go.dev/issue/38810
958.
▲
by
arccy
4y ago
maybe the problem is why do you need 3436 binaries there?
959.
▲
by
arccy
4y ago
if you have a 10 digit number of screwdrivers and somebody asked for "screwdrivers", do you bring the entire warehouse to them or do you ask them to be more specific in what they want?
960.
▲
by
arccy
4y ago
you can run a http(s) server allowing you to disentangle names from hosting
More ›