3 ms·
no, HTTP/1.1 was RFC 2068, then RFC 2616, now most recently RFC 7231. it's still the same protocol, but with updates and clarifications from over the years.
by arccy 3y ago
no, HTTP/1.1 was RFC 2068, then RFC 2616, now most recently RFC 7231.
it's still the same protocol, but with updates and clarifications from over the years.