3 ms·
DNS over Avian Carriers (DoAC)
- ChristianECG 5mo ago[flagged]
- ChrisArchitect 5mo agoSee also: IP over Avian Carriers with Quality of Service (1999) https://news.ycombinator.com/item?id=46690530 https://news.ycombinator.com/item?id=46690530
- ChristianECG 5mo agoExactly. After RFC 1149, RFC 2549 and RFC 6214, the lack of a hostname resolution protocol felt like an obvious gap in the avian networking stack
- stop50 5mo agolets hope it gets approved 01.04.2027