Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
zajio1am
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
7 ms
·
61.
▲
by
zajio1am
8mo ago
One could argue that answers given by LLMs make sense. By assuming reasonability of the asking side, the answering side could assume that both options are possible and use abductive reasoning to conclude that the car to wash is already at t
62.
▲
by
zajio1am
8mo ago
No, it just ensures that humans acting through such legal fiction have the same rights as humans acting directly.
63.
▲
by
zajio1am
8mo ago
600K request per day is ~ 400/minute. That is very low number. But seems to me that many webapps are so bad that even that small number causes significant load for them.
64.
▲
by
zajio1am
8mo ago
Most of NIMBY legislature and processes that block private construction also block public construction. So most YIMBY arguments to improve the situation apply to both public and private constructions. (Not to mention that public constructio
65.
▲
by
zajio1am
8mo ago
Note that it is not a real C-class IP prefix unless it is from the 192.0.0.0/3 range, otherwise it is just a sparkling /24 IP prefix.
66.
▲
by
zajio1am
8mo ago
I do not talk about UBs, compiler can be non-deterministic even for completely valid and well-specified source code. Seems to me that people just confuse determinism with soundness. Determinism is just whether the output of the tool (machin
67.
▲
by
zajio1am
9mo ago
There is no requirement for compilers to be deterministic. The requirement is that a compiler produces something that is valid interpretation of the program according to the language specification, but unspecified details (like specific ord
68.
▲
by
zajio1am
9mo ago
You do not need orbital capability to hit an orbital target. Just suborbital missile that reaches target's orbital altitude.
69.
▲
by
zajio1am
9mo ago
There is a specific condition called dysgraphia that pretty much fits descripion "can't write well".
70.
▲
by
zajio1am
9mo ago
It seems to me that it is much more symmetric. In both situations one side guess, due to fundamental uncertainties of human interactions -- each side knows their subjective costs/benefits, but not costs/benefits of the other side.
71.
▲
by
zajio1am
9mo ago
You do not need compromised ISP for spoofed LAN IP traffic, the attack could came from other clients on the same WAN segment.
72.
▲
by
zajio1am
9mo ago
Common language works for employment and business, but then you go to government bureau (or want to fill government form) and they will insist on official language. That is why english as secondary official language would be beneficial.
73.
▲
by
zajio1am
9mo ago
RFC 4787 does not really describe how real world implementations behave. As almost all SOHO routers are Linux-based, i prefer to discuss Linux netfilter-based NAT behavior than some hypothetical RFC 4787 NAT. There are clear differences. Fo
74.
▲
by
zajio1am
9mo ago
Consumer IPv4 router has both firewall and NAT enabled by default, and such packet is blocked by its firewall functionality.
75.
▲
by
zajio1am
9mo ago
I have an opposite experience. I use predominantly DDG (mainly for UI reasons), but often the search results are much less relevant than from Google, or i got exact zero results, where Google finds plenty of instances of searched phrase.
76.
▲
by
zajio1am
10mo ago
> Photoshop is fine, running a business where you produce CSAM for people with photoshop is not. And this has been very clear for a while now. What if Photoshop is provided as a web service? This is analogous to running image generation
77.
▲
by
zajio1am
10mo ago
When these models are fine tuned to allow any kind of nudity, i would guess they also can be used to generate nude images of children. There is a level of generalization in these models. So it seems to me that arguing for restrictions that
78.
▲
by
zajio1am
10mo ago
This is already possible, just download open-weight model and run it locally. It seems absurd to me to enforce content rules on AI services and even more that people on Hacker News advocate for that.
79.
▲
by
zajio1am
10mo ago
Well, i would say that there are two common fallacies w.r.t. meritocracy: 1) Mixing up merit (ability to provide achievement) with effort. 2) Assuming it has anything to do with moral weight. While it primarily targets just decision making
80.
▲
by
zajio1am
10mo ago
Yes, also effort is something a person can influence directly, while ability cannot or only indirectly (education ...) so it makes sense to focus on things people can influence, but but achievement is the ultimate target.
81.
▲
by
zajio1am
10mo ago
> Six months later you begin to understand why they were done “wrong”. It is hard to say whether it is really understanding, or just stockholm syndrome of local optimum.
82.
▲
by
zajio1am
10mo ago
In my experience, when there is a time to replace the CPU/board by a newer one, the case if a notebook also accumulated enough wear and tear damage that make sense to replace it. And when not, replacing whole notebook means i still hav
83.
▲
by
zajio1am
10mo ago
It is silly, considering there is obviously much higher chance that code-generating LLM generates copy of existing copyrighted code than image-generating diffusion model generates copy of existing copyrighted image.
84.
▲
by
zajio1am
10mo ago
Ideally, 464XLAT should have been there from the beginning and its host part (CLAT) should have been a mandatory part of IP stack.
85.
▲
by
zajio1am
10mo ago
> IPv6 is just too long and requires copy/paste all the time. That is only true for autogenerated/SLAAC IPs. In contrast, manually assigned IPs are often much simpler and easier to remember in IPv6 than in IPv4. I have one comm
86.
▲
by
zajio1am
10mo ago
'firewall' is just a colloquial term for packet filtering, which is a term for a class of functionality that could be provided by a router. Customer edge routers are expected to contain firewall (see RFC 7084 and RFC 6092).
87.
▲
by
zajio1am
10mo ago
On my desktop i use just NoScript and i do not need uBO, as almost no ad is shown without JS.
88.
▲
by
zajio1am
10mo ago
On the contrary, ad blockers and 'AI browsers' goes hand in hand. On one side is naive browser that displays pages as-is, on the other is user agent that shows what is relevant to the user. Ad blockers are just more static /
89.
▲
by
zajio1am
10mo ago
I notice one issue in SVG support in browsers that make it pretty unusable. When multiple polygons connect by edge, renderers alpha-blend their edges as if they are in general position, causing visible 'seam'. This is well-known p
90.
▲
by
zajio1am
11mo ago
> when in a purely capitalistic world the price drop ought to be equally fast That is not obvious. When demand is higher than supply, it is clearly good move to raise prices. But when demand is lower than supply it us not clear than lowe
More ›