Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
ttepasse
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
26 ms
·
301.
▲
by
ttepasse
3y ago
> I have implemented rss 2.0 parser faster then understanding the atom specification. Atom can do encode stuff like encode html inline the xml instead of as a CDATA string. In theory this sounds great, but is ends up in a big mess of com
302.
▲
by
ttepasse
3y ago
There are also some extensions for richer data models and working with changing feeds: RFC 4685: Atom Threading Extensions https://www.rfc-editor.org/rfc/rfc4685.html RFC 4946: Atom License Extension https://
303.
▲
by
ttepasse
3y ago
> Preview images of what? Lazy loading images drives me a little bit nuts. Previously with JS, now build into the browser. You scroll down and then you’re waiting for an image, regardless of CDN. The latency of an additional connection i
304.
▲
Redesigning macOS Settings App
(blog.viditb.com)
2 points
by
ttepasse
3y ago
|
0 comments
305.
▲
by
ttepasse
3y ago
According to (b) any large company, including Apple, is a bureaucracy.
306.
▲
by
ttepasse
3y ago
I’d bump Localisation and Internationalisation higher that just subtopics, because it is such a cross-cutting concern. Cultural differences, algorithmic differences like number/date formatting, sorting orders, but also design differenc
307.
▲
by
ttepasse
3y ago
… and from Denmark. Those pocket books were huge in my childhood in the 80s and findable in multiple european countries so I was surprises to learn later that they weren’t really a thing in the Duck’s origin country.
308.
▲
by
ttepasse
3y ago
> (the Carl Barks stories are still as good as then!) >.. with good translations as well although not all jokes can be translated. Funnily enough I prefer reading the Barks and Rosa comics in german translations. One of the original
309.
▲
by
ttepasse
3y ago
Possibly a result of the recent kerfuffle about the attribution of the spec: https://news.ycombinator.com/item?id=36377953
310.
▲
by
ttepasse
3y ago
Another European here who is forced to mute the SpaceX streams because of a heavy feeling of cringe on behalf of the on-screen people. But on the pro side: SpaceX was the pioneer with on-screen graphics, including the dynamic timeline displ
311.
▲
by
ttepasse
3y ago
There is RFC 5005, Feed Paging and Archiving, which enables that, but feedreader support is practically nonexistent. https://www.rfc-editor.org/rfc/rfc5005
312.
▲
by
ttepasse
3y ago
Unfortunately Youtube pushes shorts into the channels feed, presumably because shorts are normal videos under the hood. For a time shorts had the string "#shorts" in their titles which was great for filtering those out but then yo
313.
▲
by
ttepasse
3y ago
An ancient proposal for stable IDs were Tag URIs [RFC 4151]: URIs which still have an understandable identifier like a domain but with a date encoded at the time of minting the URI which keeps the URI "valid" even if the domain l
314.
▲
by
ttepasse
3y ago
I do have a soft spot for the very reduced design of that site and the sister site useit.com had in the early 2000s: https://web.archive.org/web/20010516012145/http://www.nngrou... https://web
315.
▲
by
ttepasse
3y ago
Funnily enough the changes were made based on a bug report by Tim Berners-Lee himself, who noticed link rot and missing links to specifications. Hence the commits by an W3C employee, who cleaned up the markup and apparently took the RSS 2.0
316.
▲
by
ttepasse
3y ago
On the other hand Jesus was born and grew up jewish and would have been familiar with jewish dietary laws and the sacrifices in the temple and the complicated conditions for those.
317.
▲
by
ttepasse
3y ago
Canon law itself is rather laconic on the ingredients to be transsubstantiated: > Can. 924 > §1. The most holy eucharistic sacrifice must be offered with bread and with wine in which a little water must be mixed. > §2. The bread mu
318.
▲
by
ttepasse
3y ago
They could simply discriminate against LLMs via their APIs terms of service. That wouldn’t get bad actors, those would simply scrape. But that would be the case with the very expensive API.
319.
▲
by
ttepasse
3y ago
I’m always irritated by the theory of the motivation of closing API access being LLMs. To forbid LLMs simply could be a legal paragraph in Reddit’s API terms of service. Good actors would abide, bad actors would still crawl and scrape the H
320.
▲
by
ttepasse
3y ago
I remember when Tim O'Reilly coined the term Web 2.0 for a collection of unrelated web development and business practices. I don’t know if his essay holds up. https://www.oreilly.com/pub/a/web2/archive&#x
321.
▲
by
ttepasse
3y ago
If you got time and energy in the near future, please, consider slightly enhancing it according to the average web surfers expectations. Particular irritants were the broken scrolling (bound to a container), the broken footnote links and th
322.
▲
by
ttepasse
3y ago
Reddit already has an infrastructure dealing with 1000s of customers paying small amounts. It seems absurd to outsource part of that to very small 3rd party businesses, especially since that then would be two routes where payment processors
323.
▲
by
ttepasse
3y ago
> There’s a rumour that the carpet has another version: one where the Eagle looks right, towards the arrows, and that the carpet can be switched if the country is at war. I like that idea. In recent decades every president get’s his own
324.
▲
by
ttepasse
3y ago
> “The heraldic scholar A. C. Fox-Davies proposed that, in some circumstances, white should be considered a heraldic colour, distinct from argent” I took a look, just because Fox-Davies can be absurdly and amusingly pedantic about that
325.
▲
by
ttepasse
3y ago
The german word for coat of arms is „Wappen“. Etymologically that word is descended from „Waffen“, although the difference happened in the high middle ages.
326.
▲
by
ttepasse
3y ago
Additional: Blazons mostly concern themselves with the distinguishing element, the coat of arms on the escutcheon, with the external devices described mostly by reference – the papal tiara, an Earl’s coronet, a naval crown, etc. Mostly beca
327.
▲
by
ttepasse
3y ago
Should’t there be discussion about changing this number scheme? According to Wikipedia the NNNN part is really NNGC. C is a checksum, giving NNG as a serial number with G even/odd for gender. Sweden seems to have ca. 115000 births per
328.
▲
by
ttepasse
3y ago
Did you told her that she got a card from a digital Cyrano de Bergerac?
329.
▲
by
ttepasse
3y ago
> Russia has a similar gripe with a warm-water port in Crimea … Russia has multiple ports on its own black sea coast and before 2014 was building them out, especially Novorossiysk, to host the Black Sea Fleet, for when the lease of Sevas
330.
▲
by
ttepasse
3y ago
Something I’d like are soft programming ligatures, a concept I just invented: Ligatures which are ligatures and thus show that the unit is a semantic unit, but displays a minimal visual break in-between, showing that there are two code poin
More ›