Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
spc476
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
71 ms
·
811.
▲
by
spc476
8y ago
South Florida (area between Jupiter and Homestead) is roughly 100 miles north to south and about 15 miles east (Atlantic Ocean) to west (Everglades swamp) so it's a narrow stip of land. Tri-Rail runs mostly (but not entirely) along I-
812.
▲
by
spc476
8y ago
Where did you read that it (the Brightline) stops in Boca Raton and Pompano Beach? I heard that it only has four stops----Miami, Ft. Lauderdale, West Palm Beach and (eventually) Orlando.
813.
▲
by
spc476
8y ago
I implemented coroutines for C with assembly [1] (x86 32 and 64 bit). I took advantage of the calling convention to cut down on the amount of state to save (4 registers for x86 32b and six for x86 64b). Mixing this with signals is probabl
814.
▲
by
spc476
8y ago
My own code to decode DNS packets [1] fell afoul of section 3.1.3 of the draft document. I fixed the issue, but the reason I originally rejected DNS packets with unknown flags was on the assumption of potential garbage being used as a poss
815.
▲
by
spc476
8y ago
A decade ago and friend and I visited Rachel, NV (home of the Little A'Le'Inn, closest civilian location to Area 51, etc). We arrived there around 11:30 am. It was dead quiet. No wind. No insects. Nothing. But not nothing, b
816.
▲
by
spc476
8y ago
I don't know if this is what you need, but Gavin Webber makes videos of him making various types of cheeses ( https://www.youtube.com/user/greeningofgavin/videos ).
817.
▲
by
spc476
8y ago
RIP and OSPF are interior routing protocols---that is, they're used for routing within an organization (or autonomous system in Internet lingo) and deal with technical routing issues (fastest link, most bandwidth, etc). BGP is for rou
818.
▲
by
spc476
8y ago
There was no Internet to distract him.
819.
▲
by
spc476
8y ago
Or that existing power structures figure out how to co-opt technology. Seems to take about 20 years (telegraphs, telephones, radio, television, cars, computers ... )
820.
▲
by
spc476
8y ago
It's all relative. There are some that think the Internet has been all downhill since September of 1993 [1]. [1] https://en.wikipedia.org/wiki/Eternal_September
821.
▲
by
spc476
8y ago
I live in a house with an attached garage. Opening the garage door does NOT leave the rest of the house exposed to the outdoors, as there's a door which leads to the inside of the house (and it's the same construction as the fr
822.
▲
by
spc476
8y ago
’m running the following: * SMTP, using Postfix with my own greylist software * HTTP, using Apache * GOPHER, wrote my own gopher server (source code available via said server) * QOTD, again, wrote my own * DNS, running bind but it’s not vi
823.
▲
by
spc476
8y ago
I've read all three (_Ghost in the Wires_, _Takedown_ and _The Fugitive Game_) and all three were interesting in their own way. The first was from Mitnick's view, the second from the FBI/Shimomura's point of view (and
824.
▲
by
spc476
8y ago
The Bill of Rights does not enumerate human rights, it sets limits on what the government can do to those rights. If you read them, you will find "Congress shall make no law ... " and "shall not be infringed" and &quo
825.
▲
by
spc476
8y ago
Where I work, our programs are first installed in QA, then staging and finally production. For each step, there's a web form we fill out, listing the release number, tracking system ID, what program, any config changes, any database c
826.
▲
by
spc476
8y ago
Back when finger was popular, I used to have the following line at the bottom of my .plan file: Bus error - cored dumped I caught a few sysadmins with that one.
827.
▲
by
spc476
8y ago
I would substitute "scramble" with "magic". Something like: "The password is scrambled [1] so no one can see what it was originally. Second, this scrambling method ensures the result is the same length as every ot
828.
▲
by
spc476
8y ago
Nope. Just ask Samuel Taylor Coleridge [1]. [1] https://en.wikipedia.org/wiki/Kubla_Khan
829.
▲
by
spc476
8y ago
But it seems like in Mcron, you can schedule a job along the lines of "Run on May 27th, November 23rd and December 29th, but only in non-leap years and if the days in question fall on a Wednesday or Saturday". With cron, you woul
830.
▲
by
spc476
9y ago
Lookup "Hollywood accounting" to see how well that will go. For example, from the Wikipedia page ( https://en.wikipedia.org/wiki/Hollywood_accounting ): According to Lucasfilm, Return of the Jedi, despite havin
831.
▲
by
spc476
9y ago
With hurricanes you get warning days in advance (I live in Florida). With tornadoes, you might get a few minutes warning, and with earthquakes, not so much (as far as I understand it).
832.
▲
by
spc476
9y ago
The Internet was a United States Department of Defense project to create a communications network that could still function despite damage. It had nothing to do with fast, nor open, communication. That was just a by-product during the 90s
833.
▲
by
spc476
9y ago
I may depend upon the company. I work at a company what writes software for smart phones [1] and we don't have such restrictions. Yet our parent company (we were bought out several years ago) does deal with financial transactions and
834.
▲
by
spc476
9y ago
So, 9223372036854775807 is a valid number per the json.org spec, but good luck getting a typical JSON decoder to process that number. A couple I tried returned it as 9.2233720368548e+18, which is not the same number.
835.
▲
by
spc476
9y ago
You could have reloaded the page. That worked for me.
836.
▲
by
spc476
9y ago
Reply to the sender then, saying they have the wrong email account. That's what I do and over time it cuts down on the incorrect email I get.
837.
▲
by
spc476
9y ago
RFC-5322 (the current standard for Internet Message Formats) in section 3.4.1 states, "... how address is used and how messages are transported to a particular host is covered in separate documents, such as [RFC5321]." RFC-5321 st
838.
▲
by
spc476
9y ago
Yup. Since I run my own email server, I have 200 email addresses that are delivered to a single account. Some are service accounts (like postmaster@example.org) but a lot are single-use email accounts to track the selling of email address
839.
▲
by
spc476
9y ago
And comments: Muhammad.(I am the greatest) Ali @(the)Vegas.WBA (an example lifted directly from RFC-822, apparently written by a madman in love with 70s parser theory).
840.
▲
by
spc476
9y ago
I think the best way to get kids interested in computers is to have them in the 1980s. Pre-internet, and the computers were simple enough to be completely understood by a single person. It also didn't hurt that they nearly all came w
More ›