Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
ptx
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
13 ms
·
301.
▲
by
ptx
1y ago
> any training is strictly scoped to that workspace Are they really doing training separately for each workspace? I thought LLM training was enormously expensive and needed lots of data, which wouldn't make sense to do separately.
302.
▲
by
ptx
1y ago
> For a Java application I think it's crazily fast? LibreOffice isn't written in Java. It can optionally use Java for extensions and for some database reporting features: https://wiki.documentfoundation.org/Fa
303.
▲
by
ptx
1y ago
LibreOffice also does this.
304.
▲
by
ptx
1y ago
It probably depends mostly on what you're used to. I find that LibreOffice looks fine - no worse than most apps, and much better than Microsoft's UI.
305.
▲
by
ptx
1y ago
Alright. Well, now that we've had two guesses in this thread, maybe you can reveal what you were really arguing and what the proof was?
306.
▲
by
ptx
1y ago
Are you arguing that if LLMs were unethical then they would have been destroyed, but they have not been destroyed, so they must not be unethical? If so, you need to show how something needing to be done necessarily results in it actually be
307.
▲
by
ptx
1y ago
It's in the license file: https://github.com/spegel-org/spegel/commits/main/LICENSE
308.
▲
by
ptx
1y ago
Almost, except the sign said "Couch provided courtesy of Philip Laine as long as this sign is kept intact". And Microsoft removed the sign and replaced it with their own "Free couch from Microsoft" sign.
309.
▲
by
ptx
2y ago
So it sounds like the proposed use-case is to use LLMs for generating feedback on your own work. But if we accept that LLMs generally (in other use-cases) produce output that looks deceptively similar to what you ask for (i.e. it seems to w
310.
▲
by
ptx
2y ago
Interfacing with Gmail seems pretty well covered with example code in the docs[0], so I don't see the AI adding much value. And the fiddly bit seems to be configuring the tokens, permissions and various things in the administration con
311.
▲
by
ptx
2y ago
Hmm, there seems to be no mention of dynamic vs. lexical binding, which is a difference from some other Lisps I was hoping to gain some insight on.
312.
▲
by
ptx
2y ago
The AI doesn't intend anything. It produces, without intent, something that would be called lies if it came from a human. It produces the industrial-scale mass-produced equivalent of lies – it's effectively an automated lying mach
313.
▲
by
ptx
2y ago
> leaving the bewildered humans behind to... sit around and do human things This sounds inefficient and untidy when the only human things left to do are to take up space and consume resources. Removing the humans enables removing other
314.
▲
by
ptx
2y ago
Which concepts are you referring to? RFC 9051 says that it was "developed for" RFC 822 and that one should now refer to RFC 5322 instead. And RFC 5322 does discuss threading, which is the what the comment you're replying to w
315.
▲
by
ptx
2y ago
Does it need to be done at each step, though? Couldn't the test data be added at just one point (where the schema is known) and just let it run through all the subsequent migrations to see if it goes boom?
316.
▲
by
ptx
2y ago
> a minor thing (local privilege escalation if you happen to be running atop as a privileged user) I seem to be hearing this sentiment a lot lately. How is local privilege escalation a minor thing? If it's such a minor thing, is t
317.
▲
by
ptx
2y ago
That's a good point and might explain the source of this confusion. Actions on GitHub can come from either Docker or a Git repo, using exactly the same syntax [0], so the tag can be either a Docker tag or a Git tag. [0] https:/&#
318.
▲
by
ptx
2y ago
There seems to be a slight misunderstanding in the article. It says that the "v2" tag "looks like an immutable reference" and points out that it's actually mutable, as if this was surprising and unintended. It also
319.
▲
by
ptx
2y ago
> In the beginning (that is, the 90’s), developers created the three-tier application. [...] Of course, application architecture has evolved greatly since the 90's. [...] This complexity has created a new problem for application de
320.
▲
by
ptx
2y ago
> All we needed to do was email the S3 zip link to the customer and they learned a quick procedure to extract it on the server each time. My concern with this kind of deployment solution, where the customer is instructed to install sof
321.
▲
by
ptx
2y ago
> These devices generate and store a private key on the device secure element itself, so the private key is never materialized on a suspiciously general purpose computing device like your laptop. What's suspicious about being gene
322.
▲
by
ptx
2y ago
What are the design problems with the imports and packaging systems? How do they need to change?
323.
▲
by
ptx
2y ago
FreeBSD has Capsicum [0] for this. Once a process enters capability mode, it can't do anything except by using already opened file descriptors. It can't spawn subprocesses, connect to the network, load kernel modules or anything e
324.
▲
by
ptx
2y ago
> “I’ll assume you want an accurate version of Pac-Man based on the classic arcade game – complete with a proper maze, four ghosts with distinct behaviours, power pellets, and smoother gameplay?” says Grok. So the AI is already confuse
325.
▲
by
ptx
2y ago
Where are you getting this? All Mozilla says is that "the LEGAL definition of 'sale of data' is extremely broad in some places". They don't that it's the EU and definitely not that the EU has defined "sale
326.
▲
by
ptx
2y ago
Yes, what if instead of the computer being an Internet Communications Device (as Steve Jobs called the iPhone), it would just pretend to allow us to communicate with other humans while actually trapping us in a false reality, as if we were
327.
▲
by
ptx
2y ago
Why didn't this regression in baseline performance show up (or did it?) on the faster-cpython benchmarks page [0]? Could the benchmarks be improved to prevent similar issues in the future? [0] https://github.com/faster-
328.
▲
by
ptx
2y ago
What are the differences between open source and industrial projects that make Git suitable for the former but not the latter?
329.
▲
by
ptx
2y ago
This quote from "PHP: a fractal of bad design" [0] seems applicable here: > Do not tell me that it’s the developer’s responsibility to memorize a thousand strange exceptions and surprising behaviors. Yes, this is necessary in
330.
▲
by
ptx
2y ago
Did you check if all the numbers were correct?
More ›