Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
k_roy
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
7 ms
·
61.
▲
by
k_roy
1y ago
One has actual legal consequences. Mental health is a far more nebulous thing.
62.
▲
by
k_roy
1y ago
They are really only private if you design it that way. There are numerous ways you could have access to those private parts of your bashrc, but still make the actual bashrc public. That's coming from my kubernetes background though,
63.
▲
by
k_roy
1y ago
That would be quite the percentage difference with 100x
64.
▲
by
k_roy
1y ago
They won't do it? Something something seventh incarnation. This is hardly the first time they've changed architectures. I'm actually a little impressed they actually held on this long. Intel emulation effectively sucks compar
65.
▲
by
k_roy
1y ago
I mean, Steve Jobs had basically the only type of pancreatic cancer that people walk away from, and he’s dead because he was into alternative medicine
66.
▲
by
k_roy
1y ago
And Microsoft, literally call it the DRM flag. DRM doesn't insist on being encrypted. https://learn.microsoft.com/en-us/windows/client-management/... And that "simple Windows API" call is pret
67.
▲
MQTT Ingest Module for Weewx
(github.com)
2 points
by
k_roy
2y ago
|
1 comments
68.
▲
by
k_roy
2y ago
I've written some things about home monitoring/automation before (see: https://blog.kroy.io/2017/12/19/monitoring-home-power-consum... ) After Acurite shennanigans finally broke my setup, I wrote an
69.
▲
by
k_roy
2y ago
I wanted to argue... then I couldn't
70.
▲
by
k_roy
2y ago
I've enjoyed your work for close to multiple decades, probably fell on it back in 2005 from MacRumors, but much less in recent times. And I don't want to knock anyone's work, but I'll give you my perspective in good fai
71.
▲
by
k_roy
2y ago
Okay. Or, hear me out. On a scale from 0-100, you have very cold and very hot. Or you’ve got from 0-45. Where 0 is “meh” cold and 45 is incredibly warm. So you’ve got a nice little 0-100 scale that all humans are going to experience just li
72.
▲
by
k_roy
2y ago
Just curious on what planet you exist where 100C is only “somewhat uncomfortable”
73.
▲
by
k_roy
2y ago
I used to love cordless. I could be on an old Sparc machine or even DOS on a 486 and access Discord. Unfortunately the only thing alternative clients for are good for now is getting banned.
74.
▲
by
k_roy
2y ago
I'd argue many creators are this way. Nobody is ever going to approach a piece of art the same way. Unless you are a narcissist (probable billionare) who feels the need to go back and explain every detail about the wizarding world you
75.
▲
by
k_roy
2y ago
> kept on sending packets to some weird ip address at boot. You mean an RFC1918 for etherboot? I have a "few" of these devices and this simply doesn't make any sense in any context.
76.
▲
by
k_roy
2y ago
Unfortunately, there’s just not a driving business force to do it. The 2030 flag day for ipv4 is just a dream.
77.
▲
by
k_roy
2y ago
ooooooh.. ouch. Even worse than I thought
78.
▲
by
k_roy
2y ago
XFS on longhorn is double trouble for me. And mostly what made me realize XFS is trash. I use longhorn on ext4 and never have issues at all
79.
▲
by
k_roy
2y ago
This was interesting to me. > I have grievances against OpenBSD file system. Every time OpenBSD crash, and it happens very often for me when using it as a desktop, it ends with file corrupted or lost files. This is just not something I c
80.
▲
by
k_roy
2y ago
I should have clarified. All the MACs in one case were identical to the MACs in a second case And both labels and burned in
81.
▲
by
k_roy
2y ago
> Duplicate MACs are probably not even a 0.0001% of all MACs. I love it when people just make up numbers with zero backing. You know MACs only HAVE to be unique on the same L2 segment right? So with every device that has MAC addresses (
82.
▲
by
k_roy
2y ago
Yep. Because targeting 5k IPs is way harder than targeting all 4 billion
83.
▲
by
k_roy
2y ago
> “ More interest to who?” And > elite hacking crew It was your comment. Not to mention the blog post to which I originally responded to said “ you might not want to put your servers on low numbered IPs “ Step 1, know the difference
84.
▲
by
k_roy
2y ago
> How does anyone know I changed the port to find me more interesting? I responded to this elsewhere. > I just checked the first VoIP server I ever deployed with a non-standard SIP port. It's been up for a decade and provides pub
85.
▲
by
k_roy
2y ago
You want to talk about spooky campfire stories? Let’s have another OpenSSL/ssl zero day. The point is it takes a script kiddy about 5 minutes to scan the whole 4 billion IPs for your port 22 server. It takes about 90 seconds for the f
86.
▲
by
k_roy
2y ago
I don’t agree. Because the minute you change the port, you just become of more interest. As you said, only the low effort bots scan the standard ports. But venture anywhere off the beaten path, and a place like shodan is the most benevolent
87.
▲
by
k_roy
2y ago
It’s a nice thought but… Nobody is tracking 48 bits out of 128 bits and tying that to a specific user. Pretty simple browser fingerprinting will get you much closer. Not to mention that you know MAC addresses aren’t unique right. They only
88.
▲
by
k_roy
2y ago
not at all an "accidental side effect" though. By any stretch of the imagination. Very purposeful
89.
▲
by
k_roy
2y ago
You don't consider an IP address when blocking traffic. Whether IPv4 or IPv6, it's trivially easy to grab a new one. And unless you are willing to start blocking huge swathes of the world and ultimately legitimate traffic, you do
90.
▲
by
k_roy
2y ago
What part isn't quite true? What you are talking about is RFC 4862. The SLAAC part of ipv6, which is auto-configuration. What I am talking about is RFC 4941: Privacy Extensions for Stateless Address Autoconfiguration in IPv6 Which is
More ›