Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
jonke
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
7 ms
·
31.
▲
by
jonke
17y ago
Even if I agree somewhat with your feelings about xml, I think I prefer something like xml over (a sample) of: RFC 1939 POP3 protocol Updated by RFC 2449 RFC 2449 POP3 Extension Mechanism RFC 822 STANDARD FOR THE FORMAT OF ARPA INTERNET TE
32.
▲
by
jonke
17y ago
Or do something (but that is not such a catchy headline). In most situations it is often better to keep momentum, keep going, than overthink. Take some action, a decision, if it's wrong take another. Don't get into analysis paralysis. Ther
33.
▲
by
jonke
17y ago
When reading aloud to kids you must read with a passion and not only read the words 'as is' (or the kids will probably hit you with something). I don't know if it helps me with my reading/writing but it probably help the kids with their r
34.
▲
by
jonke
17y ago
This is like a never ending issue. One way to start the path to a better practice of C is to read http://www.amazon.com/Expert-Programming-Peter-van-Linden/dp... after you finished http://www.amazon.com/Programming-Language-Prentice-Hall
35.
▲
by
jonke
17y ago
In sweden there are usually several "judges". The one at the chair is the "Judge" (educated at law) and the rest is lay assessor. But they have the same voting power (therefore they are all judges). The lay assessor should,could consult t
36.
▲
by
jonke
18y ago
well, my old link collection for oz is a little out of date but there should be some academic mention in the http://www.cpaior.org/ conferences series. (I used mozart-oz to create some hybrid algorithms back in the days but I didn't do it
37.
▲
by
jonke
18y ago
Just to clarify, I was i no way criticizing your choice to not use mozart-oz. I took the opportunity to give a reference to the mozart-oz as a language used outside the context of book.
38.
▲
by
jonke
18y ago
Mozart-Oz http://www.mozart-oz.org/ is by no means a toy language. It is used and have been used in some serious commercial applications (I've used it myself in some even if it was never talked about or said in a even a single word (big
39.
▲
by
jonke
18y ago
I agree. The evolution of X into computer seems so 70. (it's like a book, a library but digital !). computer games is like an evolution of interactive theatre. computer search is like an evolution of a really boring besserwisser ( aka messe
40.
▲
Bits of Erlang
(it.uu.se)
1 points
by
jonke
18y ago
|
0 comments
41.
▲
Learn the Power of Amnesia with Erlang
(erlang.org)
1 points
by
jonke
18y ago
|
0 comments
42.
▲
by
jonke
18y ago
Agree. I think Yariv for once violets the erlang law ;) This is not big computations && small communications (-> time_to_write_some_spawn_code) but "simple sort on numbers" which isn't that big computations so to distribute that
43.
▲
by
jonke
18y ago
This has a own section in the book The Pragmatic Programmer. Chapter 3, Debugging, Rubber Ducking. However, even if I agree with the great use I really use it more for code reviews than for actual hardcore debugging. (This could be my fault
44.
▲
by
jonke
18y ago
The article tries to match software troubles and problem to a kitchen. Maybe right but I don't think Mr Ramsay's way to motivating people should work in any creative (software) or peopleware shop. Shouting at people usually don't work excep
45.
▲
by
jonke
18y ago
spam ?
46.
▲
by
jonke
18y ago
If the people who got upset of the article should unite of what OO is we could read that one comment. In the meantime read http://www.paulgraham.com/reesoo.html Be neutral. Think. Could Joe have some valid arguments ? As someone said, pat