Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
esbranson
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
8 ms
·
61.
▲
by
esbranson
6mo ago
tracepath on Linux does not need the CAP_NET_RAW capability (or full root capabilities) during network data processing because it relies on the Linux socket error queue behavior. I assume traceroute on OpenBSD opens all required sockets and
62.
▲
by
esbranson
6mo ago
Its metropolitan area major economic indicators still look brutal. Its peak unemployment rate was almost 24% during COVID when its labor force participation rate went to 43.5%. That means only 33% of adults were employed in periods during
63.
▲
by
esbranson
6mo ago
A crime drop between over that 3 months is not, as evidenced by the subsequent rise for 3 months after, of the time period you claim as evidence.
64.
▲
by
esbranson
6mo ago
mDNS is orthogonal to ULA. mDNS is for discovery and name resolution, whereas ULA is for IP connectivity. And mDNS operates at the link-local scope (link-local addresses), whereas ULA is scoped for the entire home network.
65.
▲
by
esbranson
6mo ago
RFC 7368 for home networks recommends the use of ULA locally. > A home network running IPv6 should deploy ULAs alongside its globally unique prefix(es) to allow stable communication between devices (on different subnets) within the homen
66.
▲
by
esbranson
6mo ago
Unmentioned in the Wikipedia article is RFC 7368 IPv6 Home Networking Architecture Principles[1] that discusses them as well. > A home network running IPv6 should deploy ULAs alongside its globally unique prefix(es) to allow stable commu
67.
▲
by
esbranson
6mo ago
And I know the homenet WG has concluded but I found RFC 7368 IPv6 Home Networking Architecture Principles[1] interesting as well, including its discussion of reachability and RFC 6092 Recommended Simple Security Capabilities in Customer Pre
68.
▲
by
esbranson
6mo ago
> Would crime go up, down or stay the same if all surveillance cameras were removed? I would think the same, crime rates would be unaffected in the short and medium term, since I don't think it prevents much crime given the short or
69.
▲
by
esbranson
6mo ago
The biggest issue is tertiary (post-secondary) education and its effect on the LFPR in that age range, but not the prime age LFPR.
70.
▲
by
esbranson
6mo ago
> In November 2023, the labor force participation rate reached 62.8% In November 2023, the prime age (25-54 years old) labor force participation rate was 83.4%.[1] > At the same time, the labor force participation rate edged down fr
71.
▲
by
esbranson
6mo ago
Verifiable credentials (VCs) are W3C standards and do not involve blockchains. Nor does Web 3.0.
72.
▲
by
esbranson
6mo ago
Excellent. Since privacy and cybersecurity are goals, TLS Encrypted Client Hello (RFC 9849, ECH) and its DNS service bindings (RFC 9848) were finalized last month.
73.
▲
by
esbranson
6mo ago
RSS (RDF Site Summary), released in 1999-2000. Because I don't want to deal with formatting, I want to focus on data. Firefox and Safari formatting looked great.
74.
▲
by
esbranson
6mo ago
The Fediverse did take off. Then large numbers of influential people got banned by randos and realized how much better and reliable (non-profit or not) corporate censors are.
75.
▲
by
esbranson
6mo ago
Is the same algorithmic connectivity with Japanese happening on Bluesky as it is on Twitter, or are Bluesky's algorithms just as opaque as Twitter's?
76.
▲
by
esbranson
6mo ago
I was disappointed by the hard divergence from core aspects of Tim Berners-Lee‘s vision (and its current implementations) of a Web 3.0 but oh well. Threads got on board, and it’s not to say the missing parts can’t be bolted on later. In par
77.
▲
by
esbranson
6mo ago
OpenAI, Anthropic, and Google are way ahead of you. Ask your heart away. I am unsure about open source models, it'd be interesting to know if they're ingesting the law.
78.
▲
by
esbranson
6mo ago
Have at it! The reality is that the official United States Code gives plenty of history for statutes, while the Code of Federal Regulations gives less but still basic history. Both are also provided in XML in bulk, though the former has a m
79.
▲
by
esbranson
6mo ago
CourtListener (from the non-profit Free Law Project) provides bulk access to its case law collection.[1][2] I expect they are ingesting the GPO uscourts collection so it should have near complete (99%) coverage.[3][4] [1] https://
80.
▲
by
esbranson
6mo ago
Common sense?
81.
▲
by
esbranson
6mo ago
There is no billion-dollar annual market for quantum compute usage in private industry. Yet these companies are getting billions, and it ain't all grants, stocks, bonds, and notes. Ain't rocket science.
82.
▲
by
esbranson
7mo ago
Yes, more of this. (Direct, timely links to court dockets and documents on US Article III court cases.)
83.
▲
by
esbranson
7mo ago
American Academy of Pediatrics v. Kennedy (1:25-cv-11916) https://www.courtlistener.com/docket/70722326/291/american-a...
84.
▲
by
esbranson
7mo ago
Community college email accounts FTW. Support your local district.
85.
▲
by
esbranson
7mo ago
Lawsuits are posturing. Nowadays opening briefs read more like polemics.
86.
▲
by
esbranson
7mo ago
> Based on the public record, it's unclear First section summary. This is an X post. > First, the bar covers actions "under such authority"—meaning actions that exceed the statute's grant fall outside it entirely.
87.
▲
by
esbranson
7mo ago
The corporate freeloading issue must be resolved somehow.
88.
▲
by
esbranson
8mo ago
There is no way to verify if European countries have rule of law without insight into their courts.
89.
▲
by
esbranson
8mo ago
HHC, a Democratic Party-controlled state corporation, with the NYC administrator of health services as its chairman, is selling health data. Which is ok as long as it's not Palantir or the elected government, apparently. (The elected g
90.
▲
by
esbranson
8mo ago
HIPAA privacy arose indirectly from its administrative simplification provisions concerning its main goal of standardized electronic health data. Privacy is not "why HIPAA exists".
More ›