Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
bewaretheirs
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
12 ms
·
91.
▲
by
bewaretheirs
3y ago
I'd worry most about the ones dancing in ghillie suits.
92.
▲
by
bewaretheirs
3y ago
Bain and Landau previously worked together in Mission: Impossible (seasons 1-3).
93.
▲
by
bewaretheirs
3y ago
> T-Mobile US consumer subscriptions are IPv6 only already now. I'm a T-Mobile US customer. This is correct - the only real address your phone gets is IPv6. I believe V4-only sites are reachable using 464XLAT (RFC6877, RFC7335) o
94.
▲
by
bewaretheirs
3y ago
Coming in a bit late, I'm surprised I haven't seen anyone mention that if you run your own recursive dns server you can now have it download a copy of the DNS root zone (following RFC8806) if you are so inclined. See https:/
95.
▲
by
bewaretheirs
3y ago
HTTP/2 multiplexing occurs inside the TLS boundary - there isn't a separate TLS stream for each sub-request. To demultiplex the requests you have to decrypt them first.
96.
▲
by
bewaretheirs
3y ago
Not any more. SQLite received support for RIGHT and FULL OUTER joins in 3.39.0, released over a year ago.
97.
▲
by
bewaretheirs
3y ago
Indeed. Slapping a coat of beige paint over the graffiti has got to be easier than moving them.
98.
▲
by
bewaretheirs
3y ago
> The economies of scale make it easier for a city or county to maintain machinery for paving roads and making sidewalks Generally that equipment is useful for more than just paving roads and is owned by private contractors in the US -
99.
▲
by
bewaretheirs
3y ago
IEEE standard floating point uses a binary mantissa. And binary has trouble representing fractions that are common in prices: $ bc obase=2 scale=20 1/5 1/5 in binary is a repeating binary fraction: 0.0011001100110011.
100.
▲
by
bewaretheirs
3y ago
But in those cases you're missing the pawn that was promoted, so the location of the second dark-square bishop would be encoded in a 6-bit pawn slot rather than a 5-bit or base-33 bishop slot.
101.
▲
by
bewaretheirs
3y ago
Bishops move on the diagonal and so can only stay on squares of their original color; you could thus encode the positions of the 4 bishops with 5 bits each instead of 6 each, saving a total of 4 bits, but this would preclude the use of the
102.
▲
by
bewaretheirs
3y ago
Indeed. I've worked for several and my recollection is that cautions around both what you do and how you talk about things that may be sensitive to regulators (like antitrust, export controls, etc.,) were present in the annual mandato
103.
▲
by
bewaretheirs
3y ago
SpaceX had to rework the business end of the deluge systems at LC39A and likely also at the other pads when they were rebuilt to launch the Falcon 9 / Falcon Heavy.
104.
▲
by
bewaretheirs
3y ago
Rockets are not LEGO. You can't just swap engines without a significant redesign of the rocket and ground support equipment to match. the RS-25 burns liquid hydrogen and liquid oxygen; the BE-4 and Raptor burn methane and liquid oxygen
105.
▲
by
bewaretheirs
3y ago
In case anyone is wondering, volume five is "forthcoming": See: https://geography.wisc.edu/histcart/ and: https://geography.wisc.edu/histcart/volume-5-cartography-in-... Only volume 1 ca
106.
▲
by
bewaretheirs
3y ago
> If a producer goes out of business they should be forced to give out a signed firmware that disables the key checking, then they must put up their source code for any users who wish to build and flash it themselves. Requiring an organi
107.
▲
by
bewaretheirs
3y ago
There's also the International Earth Rotation Service, but they're depending on inertia to get their job done. (Their actual job is to coordinate very precise measurements of the earth's rotation to determine how its rotatio
108.
▲
by
bewaretheirs
3y ago
The contrary belief was once mocked on "Yes, Prime Minister" as: "1. We must do something. 2. This is something. 3. Therefore, we must do this."
109.
▲
by
bewaretheirs
3y ago
> They probably do have exits though, in case another elevator breaks down. Floor space is generally too precious for that. In a typical multi-bank elevator setup, lower floors get their toilets or other utility spaces placed between t
110.
▲
by
bewaretheirs
3y ago
Either way it could be caused by failure to detect the emergency vehicle in time.
111.
▲
by
bewaretheirs
3y ago
NHTSA is investigating whether Tesla's "autopilot" system has trouble detecting emergency vehicles with their lights flashing (and thus is more likely to hit them). Cruise might have a similar perception problem. See for in
112.
▲
by
bewaretheirs
3y ago
Any large corporation likely has more individual shareholders than that (particularly when you include indirect ownership via mutual funds).
113.
▲
by
bewaretheirs
3y ago
The copyright holder gets a share of ownership in any AI model derived from its work, and thus a share of any resulting revenue.
114.
▲
by
bewaretheirs
3y ago
Except that in the Farscape segment of Stargate's "200", Michael Shanks played John Crichton while Browder played Stark: https://www.youtube.com/watch?v=UCNDdlCo4rA
115.
▲
by
bewaretheirs
3y ago
They attacked the firmware of customer terminals on the ground via a management network, not the satellites themselves. See, among others: https://www.viasat.com/about/newsroom/blog/ka-sat-network-cy... http
116.
▲
by
bewaretheirs
3y ago
The theoretical papers I've seen (linked here in recent days) suggest that pure crystals of LK-99 would superconduct only in one dimension so it's likely to be fussier than that. Perhaps it will be like a "tape" laid dow
117.
▲
by
bewaretheirs
3y ago
It would make more sense to ensure that any sensitive technology on board is in a demisable subunit that will melt during reentry, so nobody has a chance to snag it after it reenters. This is also a safety consideration in satellite design
118.
▲
by
bewaretheirs
3y ago
The reentry tech in ICBMs has nothing to do with satellite disposal, and, in fact, would make satellite disposal more hazardous (because it would mean the satellite would reenter in one piece rather than breaking up into smaller pieces that
119.
▲
by
bewaretheirs
3y ago
Superconductivity was first observed in solid mercury at a temperature of 4.19 Kelvin in 1911, not long after liquid helium was first produced in 1908. The 1980's discoveries were of the first "high temperature" superconducto
120.
▲
by
bewaretheirs
3y ago
That should be even 0 = true even n = odd n-1 odd 0 = false odd n = even n-1 I fed a C version of this (with unsigned n to keep the nasal daemons at bay) to clang and observed that it somehow manages to see through the mutual
More ›