Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
TkTech
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
7 ms
·
61.
▲
by
TkTech
2y ago
There's an ongoing mini-revolution against Fandom, with the wikis that have the manpower moving away to other platforms like wiki.gg, WeirdGloop, or just self-hosted. Minecraft, WoW, Runescape, LoL, etc.
62.
▲
by
TkTech
2y ago
Lossy doesn't necessarily imply that it is non-deterministic, just irreversible.
63.
▲
by
TkTech
2y ago
No, not really. AWS getting more power and space efficient chips didn't reduce total power demand, they just added more cores. Even if the data centers didn't keep up with available capacity, energy demanding industry move to and
64.
▲
by
TkTech
2y ago
Also https://github.com/TkTech/chancy for another (early) Python option that goes the other way and aims to have bells and whistles included like a dashboard, workflows, mixed-mode workers, etc... Check out the Similar
65.
▲
by
TkTech
2y ago
I do, it constantly shows ads and posts I do not follow. Hell it had a half-page Trump ad on election day and I'm not even American. It also periodically resets back to the For You tab.
66.
▲
by
TkTech
2y ago
I'm on the latest Firefox myself and they all worked fine.
67.
▲
by
TkTech
2y ago
Personally, it has nothing to do with Musk. My Twitter feed is all things I haven't followed, constantly block similar posts, and am completely uninterested in. My bsky feed is _explicitly_, 100%, only posts I've asked to see.
68.
▲
by
TkTech
2y ago
Starter packs! They're a great community managed way to find (and share) a bunch of feeds of common interest. You can browse them from within bsky.
69.
▲
by
TkTech
2y ago
And hot replies was only added two days ago, and is simply giving newer comments a temporary boost so they don't end up unnoticed in long threads. Choice is nice! https://bsky.app/profile/bsky.app/post/3l
70.
▲
by
TkTech
2y ago
The simple fact of the matter, IMO, is simply that my feed is mine. It's 100% only posts from OSS developers right now, with no garbage mixed in. I'm not American. I do not care about American elections. I blocked every lunatic ri
71.
▲
Show HN: Chancy, a Postgres-backed, batteries-included task queue for Python
(github.com)
3 points
by
TkTech
2y ago
|
0 comments
72.
▲
by
TkTech
2y ago
Both Canada and the US have restarted production specifically to produce RTGs for NASA, but the process takes time to scale up and automate. It's gone up 4x in 4 years and continues to increase, so this is a problem that will eventuall
73.
▲
py_yyjson – Fast, flexible and practical JSON parser for Python
(github.com)
4 points
by
TkTech
2y ago
|
2 comments
74.
▲
by
TkTech
2y ago
[py]yyjson is built around the fantastic yyjson library by Ibireme to offer a JSON parser that manages to be among the fastest out there while also offering flexible parsing for non-standard JSON and high portability (ANSI C89) without SIMD
75.
▲
Sunsetting the Minecraft Protocol Wiki and Notifico
(tkte.ch)
2 points
by
TkTech
2y ago
|
0 comments
76.
▲
by
TkTech
2y ago
Speculators buying from speculators and hoping today isn't the day the hot potato explodes.
77.
▲
by
TkTech
2y ago
This is a fairly old article, but this has become a very common pattern. For 90% of projects that just need a task queue for sending email or generating reports, you're not going to be doing millions of messages a second and anything t
78.
▲
by
TkTech
2y ago
For anyone who wants to try this in Python, `yyjson`[1] supports both JSON Patch (RFC 6902) and JSON Merge-Patch (RFC 7386)[2] [1]: https://github.com/tktech/py_yyjson [2]: https://tkte.ch/py_yyjson
79.
▲
by
TkTech
2y ago
> Maria supports partitioning, Postgres (as of my last knowledge) does not. Modern versions of postgres have all the partioning features you'd expect (except automatic ranged partion creation)
80.
▲
by
TkTech
2y ago
Is there a reputable source for these claims? Given source has been proven to lie about scale, delivery, and functionality, especially for topics that might boost share prices. https://elonmusk.today/
81.
▲
by
TkTech
2y ago
https://github.com/tktech/chancy is a very early-stage pet project to work around specific issues I keep running into with Celery that has all of this, including a simple plugin-extendable UI with DAG workflow visualiz
82.
▲
by
TkTech
2y ago
While you're right, in the specific case of navigation apps (Google maps) or apps that need navigation data (uber), it's typically because of the Geospatial Information Management Act. High-quality mapping data isn't allowed
83.
▲
by
TkTech
2y ago
The (unproven) target cost per kg of a re-usable starship, from even the most conservative source I could find, was under $300/kg[2]. The next cheapest, the Falcon Heavy, is around $2.3k/kg[1]. The cost difference is astronomical,
84.
▲
by
TkTech
2y ago
Yes, there won't be as many customers purchasing 150-200 tons of lift, but that's the point of "rideshares". All that really matters with space launches is the cost per kg and if it's capable of lifting multiple pay
85.
▲
by
TkTech
2y ago
It's been a long time, but looking at my email invoices it was Abacus[1] for modernizing the frontend and a bunch of plugins from redmineup[2] like Agile and Resource, which appear to be default OpenProject features ("Board"
86.
▲
by
TkTech
2y ago
TIL, thanks for the informative reply.
87.
▲
by
TkTech
2y ago
Reading this, I had a little laugh after reading the entire spiel about increasing intuitivness and the first point is renaming issues (universally understood) to "work packages" (what?). Maybe it's just me :) overall it look
88.
▲
by
TkTech
2y ago
It was a fairly unique architecture that had some pros and cons. In reality what made it a winner was the steep subsidy by Sony (units were sold at a loss, making the assumption you would buy a few games) and the availability (later removed
89.
▲
by
TkTech
2y ago
Weirdly, not really in the US. The regulations are all a little pointless because it's a "self-regulated" industry. Look at the cyber truck - stuck floor pedals and trunk closer that cuts off fingers, or trivial to clone car
90.
▲
by
TkTech
3y ago
Hyperlink (which I didn't know existed, by the way) is not a parser for the WHATWG spec, it's for RFC3986. You seem to be getting things confused.
More ›