Y
HN Search
Hacker News Search
new
|
comments
|
top
|
jobs
Jimmc414
searching PlanetScale…
1.
▲
2.
▲
3.
▲
4.
▲
5.
▲
6.
▲
6 ms
·
91.
▲
Towards Bottom-Up Enumeration in miniKanren via Pruning and Memoization
(arxiv.org)
26 points
by
Jimmc414
2mo ago
|
3 comments
92.
▲
Company Offering Printed Books to Train AI Stops After 404 Media Coverage
(404media.co)
9 points
by
Jimmc414
2mo ago
|
0 comments
93.
▲
Demand from AI data centers drives up computer memory prices
(npr.org)
8 points
by
Jimmc414
2mo ago
|
1 comments
94.
▲
The System That Turned Paper Charts into Digital Medical Records
(spectrum.ieee.org)
2 points
by
Jimmc414
2mo ago
|
0 comments
95.
▲
KernelScript: Cross-Boundary Typed DSL for eBPF Applications
(arxiv.org)
2 points
by
Jimmc414
2mo ago
|
0 comments
96.
▲
Welcome to Dubai: Kinahan Cartel's Visas Revealed
(bellingcat.com)
3 points
by
Jimmc414
2mo ago
|
0 comments
97.
▲
How A Paid Expert Reversed His View of a Notoriously Flawed Prosecution
(propublica.org)
4 points
by
Jimmc414
2mo ago
|
0 comments
98.
▲
Why NIST Researchers Spent 10 Years Measuring Gravity
(spectrum.ieee.org)
2 points
by
Jimmc414
2mo ago
|
0 comments
99.
▲
A Remote Indigenous Community Built One of Canada's Fastest Fiber Networks
(spectrum.ieee.org)
2 points
by
Jimmc414
2mo ago
|
1 comments
100.
▲
Yen leaps after intervention, leaving the dollar bruised
(reuters.com)
5 points
by
Jimmc414
2mo ago
|
1 comments
101.
▲
by
Jimmc414
2mo ago
Related: Bessent ‘to-do’ list shows proposal for US to buy $5bn-$10bn of Japanese yen https://www.theguardian.com/us-news/2026/jul/31/scott-bessen...
102.
▲
RFC 9846: The Transport Layer Security (TLS) Protocol Version 1.3
(rfc-editor.org)
1 points
by
Jimmc414
2mo ago
|
0 comments
103.
▲
Decrease in Runway Friction Associated with Increasing Rainfall Intensity [pdf]
(ntsb.gov)
4 points
by
Jimmc414
2mo ago
|
0 comments
104.
▲
RFC 9851: TLS 1.2 is in Feature Freeze
(rfc-editor.org)
45 points
by
Jimmc414
2mo ago
|
24 comments
105.
▲
Deep Space Station 14 (DSS-14) Azimuth Over-Rotation Mishap [pdf]
(nasa.gov)
2 points
by
Jimmc414
2mo ago
|
0 comments
106.
▲
Bacteria and the Inverse Association Between Farm Exposure and Childhood Asthma
(evidence.nejm.org)
10 points
by
Jimmc414
2mo ago
|
2 comments
107.
▲
by
Jimmc414
2mo ago
article: https://www.sciencealert.com/natural-protection-from-asthma-...
108.
▲
RFC 10015: Deprecating Obsolete Key Exchange Methods in TLS 1.2 and DTLS 1.2
(rfc-editor.org)
84 points
by
Jimmc414
2mo ago
|
22 comments
109.
▲
Report 08/2026: Collision between two passenger trains near Talerddig
(gov.uk)
2 points
by
Jimmc414
2mo ago
|
2 comments
110.
▲
by
Jimmc414
2mo ago
"even though the brakes on train 1J25 remained applied, the train did not decelerate as it approached train 1S71."
111.
▲
CSB Releases Bio-Lab Conyers Final Investigation Report
(csb.gov)
3 points
by
Jimmc414
2mo ago
|
0 comments
112.
▲
RFC 9987: Secure Shell (SSH) Agent Protocol
(rfc-editor.org)
9 points
by
Jimmc414
2mo ago
|
2 comments
113.
▲
"AI Brendans" or "Virtual Brendans" (2025)
(brendangregg.com)
5 points
by
Jimmc414
2mo ago
|
0 comments
114.
▲
Cracking under pressure: silicon fractures on ATLAS strip tracker petals
(arxiv.org)
5 points
by
Jimmc414
2mo ago
|
0 comments
115.
▲
Uringscope: Portable, Low-Overhead Observability for Io_uring
(arxiv.org)
3 points
by
Jimmc414
2mo ago
|
1 comments
116.
▲
House Committees Investigate DoorDash's Use of Chinese AI
(chinaselectcommittee.house.gov)
4 points
by
Jimmc414
2mo ago
|
1 comments
117.
▲
Lawsuit accuses four major publishers of extorting article processing charges
(retractionwatch.com)
4 points
by
Jimmc414
2mo ago
|
0 comments
118.
▲
Protecting the Nation's Communications Systems from Cybersecurity Threats
(federalregister.gov)
3 points
by
Jimmc414
2mo ago
|
0 comments
119.
▲
De mora luminis: Roemer's discovery 350 years later
(arxiv.org)
6 points
by
Jimmc414
2mo ago
|
0 comments
120.
▲
Requirements for Interference-Tolerant Radio Altimeter Systems
(federalregister.gov)
2 points
by
Jimmc414
3mo ago
|
0 comments
More ›