3 ms·
The MySQL behavior that was seen (long connect times of unauthenticated users) may happen because MySQL can't do a reverse lookup on the IP. Setting the private
by rantfoil 17y ago
The MySQL behavior that was seen (long connect times of unauthenticated users) may happen because MySQL can't do a reverse lookup on the IP. Setting the private ip's in the /etc/hosts file on the MySQL box fixes this problem.
- uggedal 17y agoSurely this reverse lookup (or failure of lookup) should be cached by MySQL?