3 ms·
Is Ubuntu 12.04 vulnerable to this? >> this vulnerability affects many systems from Linux glibc-2.2 version published on 10 November 2000. >> a fixed was push
by yeukhon 12y ago
Is Ubuntu 12.04 vulnerable to this?
>> this vulnerability affects many systems from Linux glibc-2.2 version published on 10 November 2000.
>> a fixed was pushed to glibc-2.17 et glibc-2.18
Ran dpkg -l libc6 on 12.04.5 shows it's 2.15. So anything before 2.17?
/lib/x86_64-linux-gnu/libc.so.6 GNU C Library (Ubuntu EGLIBC 2.15-0ubuntu10.7) stable release version 2.15, by Roland McGrath et al.
- href 12y agoAccording to Canonical it is: http://www.ubuntu.com/usn/usn-2485-1/ http://www.ubuntu.com/usn/usn-2485-1/
- jerematasno 12y agoBlog post coming soon, but 12.04 is vulnerable, but has a patch available.