3 ms·
http://en.wikipedia.org/wiki/April_Fools'_Day_Request_for_Comments#List_of_April_1st_RFCs http://en.wikipedia.org/wiki/April_Fools'_Day_Request_for_Co... This
by waps 12y ago
http://en.wikipedia.org/wiki/April_Fools'_Day_Request_for_Comments#List_of_April_1st_RFCs http://en.wikipedia.org/wiki/April_Fools'_Day_Request_for_Co...
This years' batch :
A new X.509 certificate type : "NSA", RFC 7169
https://tools.ietf.org/html/rfc7169 https://tools.ietf.org/html/rfc7169
A new extention to RFC 2324 to allow the brewing of tea, RFC 7168. https://tools.ietf.org/html/rfc7168 https://tools.ietf.org/html/rfc7168 (RFC 2324 is HTCPCP HyperText Coffee Pot Control Protocol)
Just because they're april fools RFCs doesn't mean they don't work :
http://www.blug.linux.no/rfc1149 http://www.blug.linux.no/rfc1149