3 ms·
Failed to load resource: the server responded with a status of 429 (Too Many Requests)
by adamb_ 13y ago
Failed to load resource: the server responded with a status of 429 (Too Many Requests)
- isTravis 13y agoYikes - sorry about that. Seems to be back up now - are you getting the 429 on refresh?
- adamb_ 13y agoStill getting 429. nbd (this is standard HN fare) I'll check it out in 10.
- isTravis 13y agoDoh' - a check showed that we were "load balancing" across all of 1 port. Pulled from the wrong git branch on one of our updates apparently -_-. Running through many more node instances now - hope it's up for you. Thanks for pointing it out.