4 ms·
very ironically: service for monitoring shows 500 error
by naquad 13y ago
very ironically: service for monitoring shows 500 error
- X4 13y agoprobably the HN-Effect.
- treskot 13y agoApart from HN, we were doing great on reddit.com/r/sysadmin/. Crazy traffic. Unfortunately, the site couldn't handle it. Ngnix was going out of TCP handles. Arrrrrrgh, we should have done a better job in load testing. Fixed it by increasing filehandles. Give it a spin now!