6 ms·
"This update fixes a high-exposure security vulnerability in versions 9.0 and later. All users of the affected versions are strongly urged to apply the update i
by facorreia 14y ago
"This update fixes a high-exposure security vulnerability in versions 9.0 and later. All users of the affected versions are strongly urged to apply the update immediately."
- deleted 14y ago[deleted]
- 16s 14y agoDebian has it. I assume Ubuntu does as well... at least for the 8.4 version. --- PostgreSQL 8.4.17 on x86_64-pc-linux-gnu, compiled by GCC gcc-4.4.real (Debian 4.4.5-8) 4.4.5, 64-bit
- vacri 14y agoWe have two Ubuntu 11.10 servers (decommissioning soon!) that previously contained 9.1.3 and have just had this 9.1.9 version updated from the repos.
- Roarster 14y agoIt worked for me on Ubunutu - maybe it takes a bit of time to get around to all of the mirrors.
- phillmv 14y agoYou are correct, and now I have egg on my face: http://www.ubuntu.com/usn/usn-1789-1/ http://www.ubuntu.com/usn/usn-1789-1/ I was going purely by the changelog in: http://packages.ubuntu.com/precise/database/postgresql-9.1 http://packages.ubuntu.com/precise/database/postgresql-9.1 http://packages.ubuntu.com/precise-updates/postgresql-9.1 http://packages.ubuntu.com/precise-updates/postgresql-9.1
- icebraining 14y agoUbuntu 12.04 already has the new package version of 9.1. Your mirror may be outdated (we use the Portuguese default).
- nodata 14y agoThis is terrible advice. Installing another postgres binary from a different source is likely going to cause you headaches. And it's not necessary - vendors such as Red Hat and Debian are fast with security updates. Given that Red Hat helped them apply for the CVE the non-version-9 fixes should be out PDQ. You can keep an eye on it here: https://access.redhat.com/security/cve/ https://access.redhat.com/security/cve/
- phillmv 14y agoIt worked just fine but seeing as I was wrong I have deleted the post.