4 ms·
Also consider (using your example domain): *.mydomain.io. TXT "v=spf1 -all" to restrict SPF on all subdomains.
by teddyh 2mo ago
Also consider (using your example domain):
*.mydomain.io. TXT "v=spf1 -all"
to restrict SPF on all subdomains.
- auscompgeek 2mo agoSpecifying sp=reject in a DMARC policy would have a similar effect right?
- teddyh 2mo agoThe wildcard DNS SPF record is useful for mail receivers who won’t check DMARC, but will check SPF records. Also, the DMARC sp= setting defaults to the same as the p= setting (unless the DMARC record is itselt on a subdomain, in which case the sp= setting is ignored). So if you already have a strict p=reject setting, the sp= setting is useless.