3 ms·
> Why do I have to complete a CAPTCHA? > Completing the CAPTCHA proves you are a human and gives you temporary access to the web property. > What can I do to
by DetectDefect 9mo ago
> Why do I have to complete a CAPTCHA?
> Completing the CAPTCHA proves you are a human and gives you temporary access to the web property.
> What can I do to prevent this in the future?
> If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware.
Love how actual captcha spyware has turned to victim-blaming to justify its existence.
- Arainach 9mo agoIf malicious or scraping traffic is coming from your IP, it's not victim blaming. AI has ruined everything good and free for everyone except a few oligarchs.
- DetectDefect 9mo ago> If malicious or scraping traffic is coming from your IP, it's not victim blaming But it is not; my IP is a residential address paid for with a credit card associated to a human who visits like 6 websites.
- Arainach 9mo agoThe message is stating that you're seeing a Captcha because suspicious traffic has come from your network. If you're not doing suspicious things, "check that you're not infected with malware" is valid feedback.
- DetectDefect 9mo agoNo, the message is stating that because I don't allow Javascript to fingerprint and commodify my browser. The euphemized nonsense about malware is just an insult to reason at this point.
- expedition32 9mo agoPrivacy is suspicious nowadays.
- mikestew 9mo agoNo, it’s because Cloudflare and archive.ph have some pissing content going. I forget the details, but it has nothing to do with malware on anyone’s machine. Somewhere on HN someone has given a better explanation, but I’m not spelunking for it.
- promiseofbeans 9mo agoThe vast majority of website-gate captchas are served by cloudflare these days. You can use the privacy pass [0] browser extension to skip them. Privacy passes are an open standard [1], so you can re-implement it yourself if you don’t trust that extension. [0]: https://developers.cloudflare.com/waf/tools/privacy-pass/ https://developers.cloudflare.com/waf/tools/privacy-pass/ [1]: RFC 9576 https://www.rfc-editor.org/rfc/rfc9576.html https://www.rfc-editor.org/rfc/rfc9576.html, RFC 9577 https://www.rfc-editor.org/rfc/rfc9577.html https://www.rfc-editor.org/rfc/rfc9577.html, RFC 9578 https://www.rfc-editor.org/rfc/rfc9578.html https://www.rfc-editor.org/rfc/rfc9578.html
- staindk 9mo ago95% of the time I click the tick box and wiggle my mouse and it lets me through without doing a captcha. I believe they check your mouse for human-like movement as an additional factor. Could be wrong but I haven't been bothered by many captchas in the last couple years.
- DetectDefect 9mo agoI'm not pulling my pants down (enable javascript to have my browser identified) and wiggling anything, virtually or otherwise.