4 ms·
A lot of words for a 'might'. We don't know what caused the downtime.
by windward 10mo ago
A lot of words for a 'might'. We don't know what caused the downtime.
- gwd 10mo agoNot this time; but the rewrite was certainly implicated in the previous one. They actually had two versions deployed; in response to unexpected configuration file size, the old version degraded gracefully, while the new version failed catastrophically.
- deleted 10mo ago[deleted]
- perching_aix 10mo agoBoth versions were taken off-guard by the defective configuration they fetched, it was not a case of a fought and eliminated bug reappearing like in the blogpost you quoted.