4 ms·
Hi, users were getting "Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection." on https pages. See original ticket #5880 and new ticket #
by wavesplash 14y ago
Hi, users were getting "Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection." on https pages. See original ticket #5880 and new ticket #6001.
If that doesn't come up my email is in my profile. Happy to connect you directly with their CTO.
[edit: added new ticket #]
- eastdakota 14y agoDid this happen yesterday? Did the client happen to be in Tokyo? We had a temporary issue in our Tokyo data center (related to our rollout of SPDY) that would have caused the symptoms you describe. It's fixed now and there's a check in place to confirm that SSL is answering properly before a server starts receiving traffic. Sorry for the problem! Thanks for reporting it.
- wavesplash 14y agoSadly no Tokyo customers. Any similar US issues? They had problems last Fri through this Monday with U.S. customers before shutting Cloudflare off.
- eastdakota 14y agoHmm... will look into it more. Thought it was an easy explanation since we had that issue yesterday in Tokyo.