4 ms·
It's been disabled by default since 2015 - you need to enable support for them in the config file, otherwise the client will error out. In other words, if you d
by roblabla 3y ago
It's been disabled by default since 2015 - you need to enable support for them in the config file, otherwise the client will error out. In other words, if you don't have the following line in your ~/.ssh/config, you're fine:
PubkeyAcceptedKeyTypes=+ssh-dss
- Arnt 3y agoThat's great. Do you know what happens when an old unattended client with an old old key connects to a new server?
- Symbiote 3y agoThe same as happened last year, and will happen next year, since your old client isn't being updated.
- Arnt 3y agoSo it's only being ditched from the clients, not the servers? I'm happy to hear that.
- Symbiote 3y agoAssuming you haven't edited it, I misread your comment and my reply is probably incorrect. You presumably have a configuration option allowing the old encryption in your server configuration, which is your warning that you're running a legacy system.