2 ms·
As a young linux admin I had a webserver crash and fail to boot afterward. I used a live CD to boot it, but could not fix the boot partition. Since I was able
by href 3y ago
As a young linux admin I had a webserver crash and fail to boot afterward.
I used a live CD to boot it, but could not fix the boot partition.
Since I was able to read the root partition I chrooted into it and started nginx from there.
It ran like that for a week while I was preparing a replacement.