3 ms·
> So it very well could have successfully updated 7 out of 8 hosts. The problem was that the feature flag was manually enabled on the host with old code. Presu
by dtech 3y ago
> So it very well could have successfully updated 7 out of 8 hosts.
The problem was that the feature flag was manually enabled on the host with old code. Presumably with automated deployment the feature flag would never have been toggled if the deployment failed, either because the deployment didn't get that far or because the human spotted the failed deployment.