5 ms·
A better idea along the same lines: RFC 5785.
by jruohonen 4y ago
A better idea along the same lines: RFC 5785.
- a2800276 4y agoAh, yes, but what about RFC 5226?
- jruohonen 4y agoI am not sure about that but I think IANA is quite open to recognizing new well-known URIs: https://www.iana.org/assignments/well-known-uris/well-known-uris.xhtml https://www.iana.org/assignments/well-known-uris/well-known-... Basically, assuming that you have a spec, I think it amounts to filing a PR or discussing it on a mailing list.
- mnot 4y agoYou can open an issue: https://github.com/protocol-registries/well-known-uris https://github.com/protocol-registries/well-known-uris
- chrismorgan 4y agoNote that RFC 5785 is obsoleted by RFC 8615.