3 ms·
The problem is that the surface area for k8s is too large for one person to truly understand it. Sure, you can get up and running in a few days, but good luck
by turtlebits 4y ago
The problem is that the surface area for k8s is too large for one person to truly understand it. Sure, you can get up and running in a few days, but good luck when your cluster mysteriously stops working and ignores all kubectl commands.
- dewey 4y agoIn the past 6 years of working with Kubernetes in production every day, I've never had that happen to me, so it doesn't sound like the error case I should optimize for.