3 ms·
Turns out the problem was an issue between APC and WP Super Cache. After WPSC tried to run garbage collection on cache files (a cron, configured in the plugin's
by johnkary 15y ago
Turns out the problem was an issue between APC and WP Super Cache. After WPSC tried to run garbage collection on cache files (a cron, configured in the plugin's settings), the server would end up then returning a 500 error. I'm still not entirely sure why, but I disabled APC for now and things are running as they should.