5 ms·
Enabled WP Super Cache plugin, site should be back and operating as normal.
by johnkary 15y ago
Enabled WP Super Cache plugin, site should be back and operating as normal.
- ward 15y agoIt isn't, not at the moment anyway.
- weaksauce 15y agoNo indeed; Still down for me in CA.
- n30 15y agodown for me as well.
- pepijndevos 15y agoIt's returning a blank page at blazing speed.
- calloc 15y agoSeems to be 0 bytes long ... at least for me, so it is certainly doing its job in cutting down page size ;-)
- johnkary 15y agoTurns out the problem was an issue between APC and WP Super Cache. After WPSC tried to run garbage collection on cache files (a cron, configured in the plugin's settings), the server would end up then returning a 500 error. I'm still not entirely sure why, but I disabled APC for now and things are running as they should.
- manojlds 15y agoeffect of being linked to from HN :)