3 ms·Maybe I'm misunderstanding, but JSON as defined in RFC 7159 doesn't require UTF-8.by oasisbob 5y agoMaybe I'm misunderstanding, but JSON as defined in RFC 7159 doesn't require UTF-8.zkldi 5y ago8.1. Character Encoding JSON text exchanged between systems that are not part of a closed ecosystem MUST be encoded using UTF-8 [RFC3629]. JSONs definition was improved in RFC8259 (2017) to mandate UTF-8.oasisbob 5y agoMissed that. Thanks!