4 ms·
DOI is one implementation of handle system defined in RFCs 3650, 3651 and 3652. "RFC 3650: Handle System Overview" https://www.rfc-editor.org/rfc/rfc3650.txt
by nabla9 5y ago
DOI is one implementation of handle system defined in RFCs 3650, 3651 and 3652.
"RFC 3650: Handle System Overview" https://www.rfc-editor.org/rfc/rfc3650.txt https://www.rfc-editor.org/rfc/rfc3650.txt
"RFC 3651: Handle System Namespace and Service Definition" https://www.rfc-editor.org/rfc/rfc3651.txt https://www.rfc-editor.org/rfc/rfc3651.txt
"RFC 3652: Handle System Protocol (ver 2.1) Specification" https://www.rfc-editor.org/rfc/rfc3652.txt https://www.rfc-editor.org/rfc/rfc3652.txt
Digital Object Architecture and the Handle System - icann
https://www.icann.org/en/system/files/files/octo-002-14oct19-en.pdf https://www.icann.org/en/system/files/files/octo-002-14oct19...
>The Digital Object Architecture (DOA) is an overall architecture for managing digital objects with an associated unique persistent identifier. In this context, digital objects are defined as a sequence or set of sequences of bits. The DOA resulted from the work by Dr. Robert Kahn and
Dr. Vinton Cerf at the Corporation for National Research Initiatives (CNRI) in the late 1980s.
>The DOA has three core components: the identifier/resolution system, the Digital Object
Repository system, and the Digital Object Registry system containing metadata about the
repository objects. The Handle System is the original name of the identifier/resolution system of the DOA. Its governance is coordinated by the DONA Foundation, a Geneva-incorporated
nonprofit organization founded by CNRI.
>The Handle System and the DONA Foundation are the elements of the DOA that are closest to
ICANN organization’s role helping coordinate the Internet's system of unique identifiers. This
report will focus on those two elements to better understand the technology and its usage,
innovation, and limitations. This report is not intended to endorse the technology nor offer any
recommendations regarding its operation. It is based on the set of publicly available technical
documents, an analysis of the code published on CNRI website, and a number of interviews
with Dr. Robert Kahn and his team at CNRI.
https://www.handle.net/ https://www.handle.net/