3 ms·
I’m a huge IPv6 advocate, but I can’t imagine we’re not better off releasing 240.0.0.0/4 to RIRs and fixing stuff that makes that assumption. That’s an enormou
by andrewjf 5y ago
I’m a huge IPv6 advocate, but I can’t imagine we’re not better off releasing 240.0.0.0/4 to RIRs and fixing stuff that makes that assumption. That’s an enormous amount of IP space.
- mjevans 5y agoThe argument against that is to 'deploy and fix IPv6', since this just kicks the can down the road, which has already been going for at least 20 years at this point. "The first RFC to standardize IPv6 was the RFC 1883 in 1995, which became obsoleted by RFC 2460 in 1998. In July 2017 this RFC was obsoleted by RFC 8200, which elevated IPv6 to "Internet Standard" (the highest maturity level for IETF protocols)." https://en.wikipedia.org/wiki/IPv6 https://en.wikipedia.org/wiki/IPv6