4 ms·
The DoD still owns 14 class A blocks, right? And is 240.0.0.0/4 still "reserved"?
by LeoPanthera 5y ago
The DoD still owns 14 class A blocks, right?
And is 240.0.0.0/4 still "reserved"?
- mjevans 5y agoMany firewalls that don't expect IPs in that block to be valid will just drop the packets as bogus.
- andrewjf 5y agoI’m a huge IPv6 advocate, but I can’t imagine we’re not better off releasing 240.0.0.0/4 to RIRs and fixing stuff that makes that assumption. That’s an enormous amount of IP space.
- mjevans 5y agoThe argument against that is to 'deploy and fix IPv6', since this just kicks the can down the road, which has already been going for at least 20 years at this point. "The first RFC to standardize IPv6 was the RFC 1883 in 1995, which became obsoleted by RFC 2460 in 1998. In July 2017 this RFC was obsoleted by RFC 8200, which elevated IPv6 to "Internet Standard" (the highest maturity level for IETF protocols)." https://en.wikipedia.org/wiki/IPv6 https://en.wikipedia.org/wiki/IPv6
- rnhmjoj 5y agoYes, and it may be possible they will be sold[1]. From the article it looks like they're identifying unauthorized use of their space, while clearing the addresses from firewalls to become really routable. [1]: https://arstechnica.com/information-technology/2021/04/pentagon-explains-odd-transfer-of-175-million-ip-addresses-to-obscure-company/ https://arstechnica.com/information-technology/2021/04/penta...