3 ms·
Tried connecting to MySQL 5.6.10a RDS Aurora cluster with username/password and SSL enabled, much as I'm able to do with other clients, but handshake fails with
by devm0de 6y ago
Tried connecting to MySQL 5.6.10a RDS Aurora cluster with username/password and SSL enabled, much as I'm able to do with other clients, but handshake fails with `140230041270248:error:100000f0:SSL routines:OPENSSL_internal:UNSUPPORTED_PROTOCOL:../../third_party/boringssl/src/ssl/handshake_client.cc:568`
Maybe boringssl is too new for my version of mysql supported tls protocol versions?
- rathboma 6y agoCan you file a ticket with these details and I'll add it to my bug squish marathon!