3 ms·
You forgot to add the Access-Control-Allow-Origin header to your api: Failed to load https://api.namegine.com/api/v1/* https://api.namegine.com/api/v1/*: No 'A
by maushu 8y ago
You forgot to add the Access-Control-Allow-Origin header to your api:
Failed to load https://api.namegine.com/api/v1/* https://api.namegine.com/api/v1/*: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://namegine.com' https://namegine.com' is therefore not allowed access. The response had HTTP status code 503.
- kiechu 8y agoWe had API cached by ClodFront. In the process of troubleshooting we turned it off and we attached frontend directly to API. There should be CORS headers though. The problem was more scalability problem. It's too soon to say for sure, but getting rid of some middleware and scaling Heroku Dynos helped.