5 ms·
Found them. The comments from the security team suggest the (admittedly out of date) proxy appliance can’t handle the combination of modern TLS ciphers, H/2 and
by PebblesHD 9y ago
Found them. The comments from the security team suggest the (admittedly out of date) proxy appliance can’t handle the combination of modern TLS ciphers, H/2 and multiple hosts on a SAN cert, and in this scenario, results in a connection failure that from the end user perspective looks like a site issue. In the case of the new cloud service, the problem is specifically related to the new TLS versions and long lived connections, but which I haven’t been able to recreate from the corporate Akamai setup with the same site behind it. Small sample size though...
- jgrahamc 9y agoThanks. Mind emailing me details? jgc @ cloudflare . com.