3 ms·
Hi. What you have described is not negative at all. It is just what it is with RabbitMQ. I can remember the first time(many years ago) when I experienced my fi
by RabbitmqGuy 9y ago
Hi.
What you have described is not negative at all. It is just what it is with RabbitMQ. I can remember the first time(many years ago) when I experienced my first RabbitMQ node split and I was so disappointed with it. But reading on their documentation, I was able to realise that, that is just the way RabbitMQ handles partitions.
> A managed service has to solve the hard problems(high availability) to be compelling.
We hear you. And are working very hard to try and come up with high availability solutions/plans that do not have the same failure modes that currently exist in RabbitMQ.
But we believe that those problems need to be solved in RabbitMQ itself. So we are looking to see if we can come up with other failure handling modes, apart from the 3 outlined in[1]. We cant make any promises, however.
If you are already running your own node and are looking for HA solutions, then we might not be right for you, yet.
But we still believe we can offer you value by taking over the headache of running the node from you so that you can concentrate on other things.
Thanks for checking us out!
1. https://www.rabbitmq.com/partitions.html https://www.rabbitmq.com/partitions.html