4 ms·
From "The Net" with Sandra Bullock: "75.748.86.91" - well, it's more comprehensible than IPV6, I suppose!
by linker3000 10y ago
From "The Net" with Sandra Bullock: "75.748.86.91" - well, it's more comprehensible than IPV6, I suppose!
- cesarb 10y agoThat one is more likely to have been on purpose, like the "555" telephone numbers. That movie is from a time when using IP addresses directly was more common, and they probably wanted to avoid problems in case the number they chose was in use for something. Nowadays we have RFC 5737, one of its networks being already available in RFC 3330, but the film is from half a decade earlier.
- qb45 10y agoDoes DNS allow numeric domain names? I presume ICANN wouldn't sell us the .91 TLD, but hypothetically it could be an awesome trick to weird out all those smartasses who think they know everything about IP address validation :)
- tyingq 10y agoThere are numeric domain names, but no numeric TLDs. You can see all the current TLDS here: http://data.iana.org/TLD/tlds-alpha-by-domain.txt http://data.iana.org/TLD/tlds-alpha-by-domain.txt The only rule I can find is from RFC 1738 (http://www.ietf.org/rfc/rfc1738.txt http://www.ietf.org/rfc/rfc1738.txt) "The rightmost domain label will never start with a digit, though, which syntactically distinguishes all domain names from the IP addresses"