6 ms·
I worked at a small local computer shop in Belgium. We ran a local NFS/SMB server storing all sorts of different ISO's & applications for archiving. All this wa
by subutux 10y ago
I worked at a small local computer shop in Belgium. We ran a local NFS/SMB server storing all sorts of different ISO's & applications for archiving. All this was ran on a md-raid 10.
At one point I got a notification that one of the 4 disks is failing. Trying to determine the disk that was failing using dd if=/dev/sda of=/dev/null for each disk & looking at the "activity" light on the chassis of disks. Spotted an active led of a disk & executed the mdadm command for removing that disk.
replaced the disk with a brand new one & started syncing mdadm.
Turns out I should had disabled networking, because someone was accessing the datastore & I removed the wrong drive. Lost all of it & 14 hours of my life, trying to recover it with testdisk.