3 ms·
We used the stock AMI. I would not be surprised if we had a configuration issue, but we spent a lot of time trying to debug it and were never able to find the r
by tmacie 10y ago
We used the stock AMI. I would not be surprised if we had a configuration issue, but we spent a lot of time trying to debug it and were never able to find the root cause of the issue.
- velkyk 10y agoyep, we were using Amazon ECS-Optimized Amazon Linux AMI, docker and agent should've matched there. It was strange behavior, either all agents were connected or most of them were disconnected at the same time...
- maslam 10y agoYes. This is pretty much what we saw.
- robbles 10y agoHow did you first discover the bug? Did your deploys just start failing in an obvious way, or did your instances disappear (from ECS's perspective)? I'm wondering if Elastic Beanstalk is hiding this from us in some way. Or maybe just has a workaround built in?