4 ms·
Latest Update from http://status.aws.amazon.com/ http://status.aws.amazon.com/: 1:52 AM PDT We are actively working on the recovery process, focusing on multip
by jschorr 11y ago
Latest Update from http://status.aws.amazon.com/ http://status.aws.amazon.com/:
1:52 AM PDT We are actively working on the recovery process, focusing on multiple steps in parallel. While we are in recovery, customers will continue to see elevated error rate and latencies.
- kore_sar 11y agoThe icon got yellow. I repeat: YELLOW
- eloisant 11y agomy service looks pretty red now
- hughstephens 11y agoIt only goes red when a nuclear event occurs, obliterating most of humanity and only the machines remain.
- gotroot 11y agoThat would actually turn it green again, I think.
- hughstephens 11y agomaybe true – but if a server gets no requests, does it really exist? or would the inter-machine chatter continue ad infinitum? would they run out of IPs or successfully transition to IPv6? So many questions.
- mryan 11y agoCory Doctorow's When Sysadmins Ruled the Earth touches on this - what happens to the internet activity during a global crisis? http://craphound.com/overclocked/Cory_Doctorow_-_Overclocked_-_When_Sysadmins_Ruled_the_Earth.html http://craphound.com/overclocked/Cory_Doctorow_-_Overclocked...
- hughstephens 11y agothis is excellent, hadn't seen it before! thx
- deckar01 11y agoEventually the undefined behavior of this chatter will result in unallocated memory slowly churning in the garbage collection of time. Some day one of the sectors of unallocated memory will be executed resulting in a self replicating program. This program will evolve and multiply, pondering on the vastness of the S3verse, forever in search of Root.
- mentat 11y agoThe EC2 launch thing is still green even though all launches fail for us.
- ownagefool 11y agoCould you expand what you mean? Is that because your launch is trying to fetch something from s3?
- colechristensen 11y agoThere was a period in which I couldn't launch instances. Meaning the instance state did not ever reach "running" according to the console and were not responsive to initial ssh attempts. (knife timed out after 5 minutes and the machines were still unavailable after several more)
- eropple 11y agoMaybe related to AMI retrieval from S3?
- nebulon 11y agoWent to green again and it seems to be resolved.